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Par t 1: Introduction  
 
A) What is PowerPoint? 
 
�  PowerPoint is a presentation program that is part of Microsoft Office.  
�  It allows you to create presentations where you can demonstrate or show projects, reports, etc 

that you have learned to an audience.  
�  Visual Aid  
 
 
B) Launching PowerPoint  
    From the Star t menu click on  
 > Programs 
  > Microsoft Office XP 
   > Microsoft PowerPoint   
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C) Familiarization with the PowerPoint Window 
 
Title Bar Menu Bar Standard/Formatting Bar  
   
 
 
 
 
 
   
 
 
 
Left Task  
Panel  
 
 
                  
 
     Slide 
 
 

        Right Task Panel  
 
 
 
 
 
 
In the Right Task Panel there are the following options under the title New Presentation: 
 

·  Open presentation – allows you to open a presentation that has previously been saved.  
·  New – gives access to a Blank Presentation, Deign Template, and Auto-Content Wizard  
·  New from Existing – allows you to use an existing presentation in order to begin a new 

one 
·  New from template – gives access to general template folder, templates on web, and 

templates in Microsoft  
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Par t 2: New Presentation  
 
A) AutoContent Wizard 

·  The Wizard provides pre-made presentation templates with different backgrounds and 
effects to choose from.  

·  It also provides a pre-made summary of the type of information that should be in your 
presentation.  

·  These templates are also provided in the Design Template Task or General Template 
folder, but they do not have pre-made presentations.  

 
To Open Auto Content Wizard  
 
Go to the Right Task Panel in PowerPoint  
     > New Presentation  
 > New  

       > From AutoContent Wizard  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

1. Follow the steps through the wizard to try out the options.  
·  Start  
·  Presentation type 
·  Presentation style 
·  Presentation options 
·  Finish.  



 

 8 

2. When the presentation appears, all you need to do is replace the text and graphics with 
your own data and pictures.  

3. These pre-made presentations lead you through creating your own presentation.  
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B) General Template Folder 
 
To Open the General Template Folder  
 
Go to the Right Task Panel in PowerPoint  
     > New Presentation  
 > New from template 

       > General Templates   
 
 
 
 
 
 
 

·  General – has Blank Templates and Auto Wizard Content.  
·  Design Templates (is used for backgrounds) – list the same group of templates that can 

be seen on the Slide Design Task Pane, and provides a visual image of each one in the 
preview box. 

·  Presentations – list of pre-made presentations that also show up in the AutoContent 
Wizard.  
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C) Blank Presentations  
Create your presentation from Scratch.  
 

1. To open a New Presentation  
   > New Presentation  
 > New 
        > Blank Presentation  

 
 
2. The slide that appears is the title slide.  

(Please refer to PowerPoint XP Handout – Slide View and Icon at the end of the packet) 
 
3. Click on Click to add title and type in PowerPoint XP Basics. In the Click to add 

subtitle area click and type your whole name and today’s date.  
 
4. The Right Task Panel should read Slide Layout.   

Scroll through looking at the different options for your slide layout.  Once you choose 
one, write: 

·  Text Layout  
·  Content Layout  
·  Text and Content  Layout  
·  Other Layouts  

 
5. To add the Slide Layout slide you have chosen (we will do it as a class) 

a. Under Text Layouts, select the bulleted list layout.  
Click the pull down list and select Inser t New Slide.  

b. Click in the Click to add title area at the top of  
the slide and type What is PowerPoint?  

c. Click in the Click to add text area to create a bulleted list.  
Write: 
Presentation software that uses text (press Enter) 
·  Graphics ( press Enter) 
·  Video ( press Enter) 
·  Sound 
 

6. Add a new bulleted list slide 
 
7. From the Left task panel select Outline and enter your next  

slide using the outline view. This slide will be a bulleted list. 
a. Title: Why use PowerPoint? 
b. Bulleted point: To communicate (press enter) 
c. Subpoint: press enter key: Effectively (press enter) 
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d. Second subpoint: Appropr iately (press enter) 
e. To return to a bulleted point hold down the Shift 

key and press the Tab key.  
f. Bulleted point: To enhance the presentation  

8. Create a new slide from the Inser t menu or press CTRL-M (a short cut for creating a 
new slide) Use the Slides or Outline view – your choice.  

a. Title: Text 
b. Bulleted points: 

·  The Good  
·  The Bad 
·  The Ugly 
 

9. Changing Slide Order  
 
PowerPoint allows you to change the order of slides in your presentation quickly and 
easily. The easiest way to view and change the order of slides is in the Outline View, 
Slide View, and Slide Sorter  View.  

 
 To change the order of slides in Outline View: 
 

·  Click and hold on the slide icon of the slide  
that you would like to move 

 
·  Move the mouse pointer to the new 
  location of the slide. As you move the 

pointer, a black line will appear that  
shows you the new position for the slide.  

 
·  Release the mouse button.    

 
*  Do the same to change the order of the  
slides in the Slide View. 
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To change the order of the slides in Slide Sorter View under View:  
·  Click on the slide that you would like to move and hold the mouse button down 
·  Move the pointer to the space between the two slides that you would like the 

selected slide inserted between. A line will appear. 
·  Release the mouse button. 

 
 
Original Slide Order           Changed Slide Order  

    
 
 

10. Deleting Slides  
 

There are several ways to delete slides.  
 
To delete slides in the Outline View:  

·  Place pointer over slide icon until it changes to a four sided arrow.  
·  Click once to select slide icon.  
·  Press the delete key on the keyboard. 

 
To delete slides in the Slide Sorter View: 
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·  Click once to select slide icon. This creates a darkened boarder around the 
selected slide.  

·  Press the delete key on the keyboard. 
 

To delete slides using the Delete Slide Command: 
·  Select slide to be deleted by highlighting it or by viewing it. 
·  Click on the Edit Menu and select Delete Slide.  

 
11. Creating a Notes Page  
 

A presenter has two jobs when developing a presentation. One is to create slides that 
contain concise messages which clearly communicate the presenter’s information. The 
second is to communicate verbally, putting each slide’s message in perspective. By 
creating notes pages, the presenter has an organized way of keeping up with the slide 
order and notes about the slide.  

 
 To create Notes Pages: 

·  Select the slide for which you wish to create a Notes Page. 
·  From the View Menu, select Notes Pages  
·  The slide image will appear in the top half of the page and a text area will appear 

in the bottom half of the page.  
·  Click in the bottom half of the Notes Page and type your notes.  
 
*  Notes do not appear when visiting slide show. They must be printed out in order to 
see them.   

 
 

 
 
 

Slide  
 
 
 
 
 
 
 
 
Notes Page  
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This is another way to add notes  
To you presentation slides in the  
Normal view.  

 
 
Par t 3: Save Presentation 
 
You should save your presentation to prevent loss of work. Remember to save frequently.  

 
To Save your Presentation:  

·  File > Save  
 
·  Click on Desktop 

 
·  Name your file In 

the File Name 
box 

 
·  Press Save  

 
·  Continue to save 

the presentation 
from time to time.  

 
 
 
 
 
 
 
 
 
*  For this class we are saving on the desktop, however you should use a disk and save your work 
on a disk.  
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Par t 4: Apply a Design Template to the Slide Presentations  
 

1. In the Right task panel, click on Design. The Slide Design  
options will appear. You can also click back and forth with  
the arrows to change from each.  
 

2. Scroll through Apply a Design Template and select the  
one that you like.  
 

3. To apply the design to your PowerPoint presentation just  
click on the sample design. The design template determines 
the background color, front size, styles, colors and any  
other creative elements.  
 

4. If you do not like the design you picked, then you can just  
Click another one.  
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Par t 5: Using Slide Master   
 
One of the most useful tools in PowerPoint is the Slide Master . A slide master contains 
instructions on the background design, the background color, text color, font, and font size. This 
allows you to give your presentation a consistent appearance throughout. There are four masters 
available: Slide, Title, Handout, and Notes Pages.  

·  From the View Menu, choose Master  and then Slide Master .  
·  A master slide for the presentation will appear. It contains a position box for the title 

and a position box for the body text. These positions boxes can be placed where you 
wish, and will appear in these locations on all slides.  

·  To insert a date, click in the text area and select Inser t and Date > Time and Updates 
Automatically. . 

·  To insert a page number, click in the text area and select Inser t and click slide 
number.   . 

·  Text boxes will appear which may be dragged to any position in the text area. The date 
and page numbers will now be placed on all slides.  

·  When completing your work in the Slide Master , change back to an appropriate view 
… from the view shortcut icons or the View Menu.   

 

 



 

 17 

 
 
 
 
Par t 6: Getting Help  
 
PowerPoint offers Help at two levels.  
 
For a quick explanation of a button, scrollbar or ruler: 

·  Click the arrow/question mark button on the toolbar.  
·  Click on the item on the screen where you need help. PowerPoint will display a brief 

description of the item and its function.  
 

 
 
For a detailed explanation of a topic, how to perform a series of steps, or to have a question 
answered:  

·  Click on the Help menu and scroll to the desired help feature.  
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Par t 7: Refining Your Slides 
 
Using WordArt                                                                  

1. From the Menu Bar choose Inser t > Picture > WordArt, or you can click on the 

WordArt icon  on the draw toolbar. (Refer to Handout) 
 
 
 
 
 
 
 
 
 

2. Select a WordArt style from the Gallery and click OK. 
3. In the next screen, type in a word or short phrase. You may edit the font now or later. 

Click OK when you are finished.  
 

 
 

4. Click the white area of the page to turn off the dots. Or click the WordArt to select and 
edit. Now, you are ready to edit your WordArt.   
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Editing WordArt 
 

1. Double click on your WordArt to get back to the menu where you added your text. This 
is where you can change the font to Bookman Old Style, the size 54, and press the letters 
B or I  to turn on Bold or Italics. After editing the text, click OK.  

2. Also click on the WordArt to access the WordArt toolbar and other editing tools.  
3. Test the following options from left to right in the WordArt toolbar.  

 
 
 

·  Insert a new WordArt 
·  Edit the text of your WordArt 
·  Go to the WordArt gallery to choose a different style.  
·  Format WordArt leads to changing colors & lines, size and layout.  
·  “Abc”  leads to the WordArt shapes.  
·  WordArt letter heights  
·  Text direction 
·  Alignment  
·  Character Spacing  
 

4. Try out different visual effects to find one that you like  
·  The green dot at the top of your highlighted WordArt allows you to rotate the 

image by click on it and moving your arrow.  
·  The yellow diamond at the left side allows you to stretch or distort the letter 

image by click on it and dragging your arrow. 
·  White dotes allow you to resize the image by click on it and moving your arrow.   
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Inser ting Clip Ar t 
 

1. From the Inser t menu, select Picture, then Clip Ar t…OR you can use the Clip Ar t icon 
from the Draw Toolbar .  

 
 

2. In the Search for : Search text: box type in the “art”  you might  
want and click on the Search button. Explore the options.  

3. Try searching for birds, cats, and computers to see that you find. 
4. Click on the clip art item you wish to add to your slide.  
5. Practice moving and resizing the Clip Art. Click once on the item  

to select it, then drag the “handles”  (boxes at corners and sides)  
to size the object.  
 

Practice: Search for a picture of a computer and put it on your 1st  
Slide.  
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Add an external photograph or  picture to your  slide 
1. Minimize PowerPoint. (Click on the little dash button in the upper right corner.)  
2. Open the Web browser (Internet Explorer)  
3. Surf the net to find a picture you like. (You can go to http://images.google.com) 
4. Once you locate a picture you like, move the cursor over the image and hold down the 

right mouse button until the pop-up menu appears. Press Save Picture As… Save the 
picture to the desktop. Remember where you save it and what you named!  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5. Return to PowerPoint. (Click on the Microsoft PowerPoint button on the TaskBar).  
6. Go to the slide where you wish to add the picture.  
7. From the Inser t menu, select Picture, then From File… 
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8. Find the image you saved from the Web and double click on it. It will insert itself onto 
your slide. 

9. Resize the image as necessary.  
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Add a line drawing using the PowerPoint graphics tools. 

1. Click on the AutoShapes menu from the Draw Toolbar  at the bottom of the window.  
2. Choose Stars and Banners, then pick a shape. Use the mouse to drag the shape to the 

size you like.  
 

3. Fill the shape with a different color.  
a. Click on the shape to select it.  
b. Click on Fill Color  menu in the 

Drawing Toolbar.  
c. Click on the Fill Color of your choice.  

 
 
 
 
 
 
 

 
 
Adding Graphs to Your Presentation  

1. From the Slide Layout pane under other layouts select the Title and Chart layout.  
2. Change the labels (East, West, 1st Qtr, 2nd Qtr, etc) to labels matching your data.  
3. Enter the values to match your data.  
4. To change the chart style do Chart > Chart Type 
5. Explore Chart > Chart Options  
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Par t 8: Creating a Slide Show with Transitions and Builds  
(Transitions = how you move from slide to slide)  
 
Transitions  
1. While in the Slide Sorter view, go to Slide Show >  

Slide Transitions  

 
 
2. From the Slide Transition pane, explore the various options.  
3. You can Modify Transition Speed or add a Sound. You can also  

Advance Slide with each mouse click.  
4. Transitions can be applied to selected slides or all slides. 
5. To view a preview of the transition, click on the Play button.  
6. While in the Slide Sorter, a small transition icon appears beneath 

And to the left of each slide that has a transition applied.  
7. To run the Slide Show 

a. Click on the Slide Show icon or from the menus, select 
Slide Show > View Slide Show 

b. Click on the left mouse button, space bar, enter key, etc. 
to advance one slide. 

c. Press ESC to exit slide show. 
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Builds – Custom Animation  
When designing a slide show, remember that your content should remain the center of your 
presentation. You want any of the tools you use in your presentation, such as builds and 
transitions, to emphasize your points rather than drawing your audience’s attention to special 
effects. Builds allow you to design your text so that bulleted points and objects appear one at a 
time. For example, since your audience is used to reading from left to right, design your “build”  
slides so that text files in from the right. Only have text fly in from the left when you want to 
emphasize a point.  
 
To apply a build to a specific slide to be animated: 
1. Select slide and the text area or graphic 
From Slide Show > Custom Animation panes select Add Effect,  
then select one of the four effects:  

·  Entrance  
·  Emphasizes 
·  Exit 
·  Motion Path 

 
 
 
Practice: Select Entrance > Appear 

·  Use pull down menu for the animation  
·  Select Effect Option  
·  In the Appear window, under the Effect tab enhancements 

·  Sound (none or what kind)  
·  After animation, whether you don’ t dim or select 
   color to dim to how you want the text to be appear  
    (all at once, by word or by letter)  
·  Take a look at the Timing tab 
·  Take a look at the Text Animation tab 
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Par t 9: Using Color  Scheme  
 
 
 
 
 
 
 
 
 

·  Click under Slide design task panel on 
Design > Color  Scheme 

·  Choose a color scheme and apply it to 
your slide by clicking on it. You can 
change then all or just one or two. 

·  You can also select Animation 
Schemes from the Slide Design take 
pane 
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Par t 10: Video  
 
Inser ting and Animating Video  

1. Click Inser t > Movies and Sounds on the submenu click Movie from Clip Organizer.  
 

2. Click the movie clip you would like to 
insert into your presentation.   

3. To animate the video, right click on 
the video icon. A shortcut menu will 
appear. Click Custom Animation.  

4. Choose the animation you are 
interested in.  

 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Par t 11: Saving and Pr inting Your Presentation 
 

1. Don’ t forget to save your presentation several times as you work on it 
2. Go to File > Save to start the save feature or click on the save diskette icon. 
3. Choose where you want to save the presentation. PowerPoint presentations do take up a 

lot of space.  
 


