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Part 1: Introduction

A) What is PowerPoint?

> PowerPoint is a presentation program that is part of Microsoft Office.

> Itallows you to create presentations where you can demonstrate or show projects, reports, etc
that you have learned to an audience.

» Visual Aid

B) Launching PowerPoint
From the Start menu click on
> All Programs
> Microsoft Office

> Microsoft Office PowerPoint 2007

92 New OFfice Document [ @ Gmp ’
|75 Open Office Document \a GTK+ Runtime Environment

@ Set Program Access and Defaults l@ Olympus Digital Wave Player

%> Windows Catalog &% windows Live Messenger
& windows Update () AoA Audio Extractor
[@) ArcSoft PhotoStudio 5.5

) Accessories boS
@ am ; l@ BurnAware Free Edition
I Games > @ Saen
@) Logtech g @ FrostWire
t Office A ) Microsoft Office Tools
student [ Mozilla Firefox » || = Microsoft Office Access 2007
I Network Associates » |} [ Microsoft Office Excel 2007
Q et [ Powertoys for Windows xP » | [@] Microsoft Office FrontPage 2003
/ Mozilla Firefox I/ QuickTime Alternative » [@ Microsoft Office Groove 2007
;} ;l:nri,:‘ ool @ Real » || ! microsoft Office InfoPath 2007
: FOE TR P () Realtek Sound Manager » | {7 Microsoft Office OneMlote 2007
@ —— I@ Roxio DYDMax Player2.0 » uz Microsaft Office Outlook 2007
|@ Skype » | (3 Microsoft OFfice PowerPaint 2007
w Paint @ South-Western Keyboarding > E Microsoft Office Publisher 2007
I startup » | [ Microsoft Office Word 2007
»

@ Windows Media Play I@ ‘Yahoo! Messenger

¢l Adobe Reader 7.0
4‘3 ‘Windows Messenger e Internet Explorer

»? MSN Explorer
\ Tour Windows XP

[4) Outlook Express

@ Windows Movie Make] & RealPlayer

¢ Remote Assistance
(& windows Media Player

all Programs B

43 windows Messenger

@ CyberLink PowerDirector Express  »
I CyberLink PowerDvD »
|@ CyberLink PowerProducer » (@) Microsoft PowerPaint ... 22N 7] ? ® ) 3:149PM
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C) Familiarization with the PowerPoint Window

Quick Access Toolbar Title Bar
Microsoft Office Button Standard/Formatting Groups

Tabs

Presentationl - Microsoft PowerPoint -

nsert Design Animations Slide Show Review View

Ty " e - === — A
R [l ——— )| S e

HwOoO- B |_ 7 Shape Fill ~ &4 Find

[
St “““ B A—L—L.Ebe 5~ =l L Shape Outline - b Replace =
Paste New AV . - == == — Arrange Quick
- Slide~ % Delete ‘B =l ol e e A ‘ |= = ‘- BAll2 L FflE - 2 g?'y.“. ) Shape Effects - |/ [§ Select -
Clipboard T Slides Font Fl Paragraph Fl Drawing Editing

[sides “(Qutine: x|

Click to add title

Click to add subtitle

Click to add notes \

Slide1 o0f1 | “Office Theme™ | === i m—y Fr—|
i/ start J BEeE@a > J & Microsoft Office Cnl..., | (& Arango, Eva 5. (20... | 9] Who's In - AccuTral | 1] Biasic Power Point.d. . I Y untitled - Paint I@ Microsoft PowerP... ‘« LB 123 P

Slide

a3,
If you click on the Microsoft Office Button, located in the top left corner - - , there are
several options displayed. The most important ones are:

¢ New —allows you to create a new presentation from scratch.

e Open... —allows you to open a presentation that has previously been saved.
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e Save — allows you to save a presentation your computer in order to view or modify it later.

Part 2: New Presentation
e When clicking on ‘New’ to create a new presentation from scratch, a window titled ‘New
Presentation appears’.
o Under ‘Template’, there are several options that you can choose from.

= Blank and recent — lets you choose a blank presentation which you can
modify in your own way, and shows the most recent presentations that
you’ve worked on.

= Installed Templates — Gives access to different preset templates that you
might use depending on the kind of presentation you are creating, such as
a classic photo album, a quiz show, widescreen presentation, etc.

= Installed Themes — Gives access to different present themes that you might
use and these include the font used, color, color schemes, slide designs, etc.
New from Existing — allows you to use an existing presentation in order
to begin a new one.

New Prasent/tion

Tghoit RPEN [>]| Apex
Blank ghd recemn
Installed TemplAtes Installed Themes
s
[ Installed TheMes l Civic Concourse D

My templates...

Mew from existing...

Microsoft Office Online ﬁ
A

Featured i
Agendas

Award certificates

Calendars

Equity Flow
Caontent slides L
Design slides
Diagrams
Plans AA

Presentations

Resumes

Schedules

More categaries Foundry Median

£

[ Create l[ Cancel ]

If you have access to the Internet, you can also check out the sections under Microsoft Office
Online to get access to more designs, colors, and preset presentations.
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A) Installed Themes

To apply an installed theme to a new presentation, simply go to the ‘Installed Themes’ section
that is found under Templates, and select the theme of your choice. This theme includes a
selection of font, font color, background color, as well as slide design. You can click on any one
theme and preview it in the right side of the screen. Once you have chosen a specific theme that
you’d like to use, simply click on the ‘Create’ button in the lower right corner and it will be

applied to your presentation.

B) Blank Presentations

To create your own presentation from scratch, simply follow the same steps as to apply an
installed theme, but this time instead of going to the Installed Themes section, we’re going to go
to Blank and recent, select the blank presentation, and then click on Create.

New Presentation @
Templates b ‘ | " = | ‘

Blank and recent

Installed Templates Blank and recent

Installed Themes
My templates...
Mew from existing...
Blank

Microsoft Office Online Presentation

Blank Presentation

Featured
Agendas

Award certificates
Calendars
Content slides
Design slides
Diagrams

Envelopes

Flyers

Farms
Greeting cards
Invitations
Invoices
Labels

Flans

£

Presentations

Create ][ Cancel
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1. The slide that appears is the title slide.

2. Click on Click to add title and type in PowerPoint 2007 Basics. In the Click to add
subtitle area click and type your whole name and today’s date.

3. Inorder to choose a layout for this new slide, we L'.E«:.\ I TRE
will do the following: On the Home tab, under the i) - et Dee
Slides group, click on Layout. e W |
=18 = Layout ~
4. Scroll through looking at the different options for = Ep J_:l Resat
your slide layout. Click on the layout called Title Faste 7 Sﬁ;ﬂ . 4 Delete

and Content to apply it to your slide. Once your
layout has been applied, click on the content box
and type the following (a bulleted list is inserted by default):

e Text Layout (press enter)

e Content Layout (press enter)

e Textand Content Layout (press enter)

e Other Layouts

Clipboard M= Slides

5. Now we’re going to add a new slide after the one we just finished typing. To do this,
click on New Slide in the Slides group under the Home tab, and once again we’ll choose
the Title and Content layout to this new slide simply by clicking on it.

5| Layout =

AENNNNNNNNNNNNNNNNNRRRAR RN

Title Slide Title and Content Section Header

a. Click in the Click to add title area at the top of the slide and type What is
PowerPoint?

b. Click in the Click to add text area to create a bulleted list.

Write:

Presentation software that uses text (press Enter)
Graphics ( press Enter)
Video ( press Enter)
Sound

6. Add a third Title and Content slide following the same steps that we just went over.
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7. Inthe Left task panel, we can see that there are two tabs called Slides and Outline. By
default, we are in the Slides view. Click on the Outline view to see your presentation in a

more organized way using bulleted lists. S Outiine
a. Title: Why use PowerPoint? 1| What is PowerPoint?
b. Bulleted point: To communicate (press enter) o oo on sofavare mat uses text
c. Subpoint: press the Tab key: Effectively © Video

(press enter)
d. Second subpoint: Appropriately (press enter) 2 "@“f;!; ;';fm':uﬂr‘:c';:g'}i"t?
e. To return to a bulleted point hold down the » Effectively

Shift key and press the Tab key. > Appropriately

@® To enhance the presentation

f. Bulleted point: To enhance the presentation s rext
® The Good
@® The Bad
@ The Ligly

8. Create a new slide with the same layout from the Home tab, under the Slides group — or
press CTRL-M (a shortcut for creating a new slide). Use the Slides or Outline view to
type in the following — your choice.

a. Title: Text

b. Bulleted points:
e The Good
e TheBad
e The Ugly

9. Changing Slide Order
PowerPoint allows you to change the order of slides in your presentation quickly and
easily. The easiest ways to view and change the order of slides are in the Outline View,

Slide View, and Slide Sorter View.

To change the order of slides in either the Outline

or Slides View: Slides | Outline
1 PowerPoint 2007 Basics
e Click and hold on the slide icon of the slide Eva G. Arango

2 What is PowerPoin

that you would like to move.
® Presentation are that uses text

e Move the mouse pointer to the new
location of the slide. As you move the
pointer, a soft blue line will appear that Why use PowerPoint?
shows you the new position for the slide”In @® To communicate
this case, we’re bringing the third slide up to » Effectively

i = Appropriately
the second position. ® To enhance the presentation

4 Text
® The Good
® The Bad
® The Lighy

Sound
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¢ Release the mouse button to change the order of the slide selected.

To change the order of the slides in Slide Sorter View under the View tab:

e Click on the ‘View’ tab at the top of the page and click on Slide Sorter under the
Presentation Views menu.

0o (= ¥ - What is Powerl
ﬂ1 . _
Haome Inse i Animations Slide Show Review | View |
H C2L3 Ruler
"'El == i e E
— Gridlines
Mormal | Slide | Motes  Slide 5lide Handout Motes Zoom  Fitto
Sorter | Page Show | Master Master Master Message Bar Window
Presentation Views Show/Hide Zoom

e Click on the slide that you would like to move and hold the mouse button down.
You will see that your selected slide is outlined by an orange border.

e Move the pointer to the space between the two slides where you would like th
selected slide to be inserted. A line will appear.

e Release the mouse button.

Original Slide Order Changed Slide Order
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10. Deleting Slides
There are several ways to delete slides.

To delete slides in the Outline View:

e Place pointer over slide icon * Huntil it changes to a four sided arrow.
e Click once to select slide icon.
e Press the delete key on the keyboard.

To delete slides in the Slides View:
e Click once on the slide that you wish to delete. This creates an orange border
around the selected slide.
e Press the delete key on the keyboard.

To delete slides in the Slide Sorter View:
e Click once to select slide you wish to delete.
o Press the delete key on the keyboard.

To delete slides using either the Slides View, Outline View or the Slide Sorter View
o Select slide to be deleted by clicking on it on any of the three views.

e Once slide is highlighted, go to the Home tab and then to the Slides group. Click
on Delete in order to delete the slide

selected. " Slides | Outline :
ok 1 Why use PowerPoint?
or (81 T cormmunicrato
¢ Right-click on the slide that you wish to Century - 44 = A" A7 0 - L2 -
delete (while in any of the 3 views) B I =E=EA-EEi=-
e From the drop-down menu, click on Delete PowerBoint 2007 Rasics
Slide. This will get rid of the slide that you
right-clicked on. sa
|3 Paste
= | Collapse 4
4 Expand 3
Mew Slide

i
¥

%] Delete Slide
rl
o

Demote
Move Up

Move Down

‘_'_!_9 Hyperlink...
%4 Show Text Formatting

Synanyms
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11. Creating a Notes Page

A presenter has two jobs when developing a presentation. One is to create slides that
contain concise messages which clearly communicate the presenter’s information. The
second is to communicate verbally, putting each slide’s message in perspective. By
creating notes pages, the presenter has an organized way of keeping up with the slide
order and notes about the slide.

To create Notes Pages:
e Select the slide for which you wish to create a Notes Page.
e From the View Tab, select Notes Page.
o The slide image will appear in the top half of the page and a text area will appear
in the bottom half of the page.
e Click in the bottom half of the Notes Page and type your notes.

* Notes do not appear when presenting the slide show. They must be printed out in
order to see them.

Slide

Appropriately

Toenhance the presentation

Chick to add text

Notes Page
—

Slide Number
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This is another way to add
notes to your presentation—>
slides in the Normal view
(found at the bottom of every slide). You can just click inside the box and start typing your notes.

Click to add notes I

Part 3: Apply a Design Theme to the Slide Presentations

1. Click on the Design tab and take a look at the Themes group.
a. All themes include a background deskgn and color, color scheme, font
style/sizes/colors, etc. Keep in m#fd that you can modify the theme, you just need
to pick a design that you like-

_— ?) &
(B lg L)
=
- Home Insert Design Ani
|-|___|;| AlThemes v~ &K
This Presentation

Page Slide
Setup Orientation ~
Page Setup

Slides | Qutline a Built-In

What is PowerPoint - Microsoft PowerPoint

ans 5lide Show Review View

Aa

Maore Themes on Microsoft Office Online..,

— =] Browse for Themes..,
=]

Save Current Theme..,

b. As you place your mouse over these themes, you can get a preview of what they
would look like in your presentation. Just look at the slide that you currently have
maximized, and you will see the theme being applied.

c. When you find a theme that you like, simply click on it and it will be applied to
all the slides in your presentation.

2. Once you have selected a theme, you have the option to modify the way it looks. On the
right side of the Themes Group there are three buttons:

a. Colors

b. Fonts P e

c. Effects. Fonts T
Effects -

3. You can click on any of them in order to change the theme you’re currently using. If you
find any other colors, fonts, or effects that you’d rather have, just click on them and they
will be applied to all slides automatically.

12
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You can choose to save the template that you have modified, in case you want to use it in the
future. To do this, simply click on the Save As button from the drop-down menu in the Office
Button on the upper left part of the screen, and on the dialog box that comes up, click on the don
arrow next to Save As Type and click on PowerPoint Template (*.pptx).

Save as LY  |paiwarPaint Presentation (. ppt) -
PowerPoint Presentation (¥, ppkx) -
PowerPoint Macro-Enabled Presentation (. ppkm) —

PowerPoint 97-2003 Presentation (*, ppt)
POF (*.pdf)

#P5 Document (%, xps
{PowetPoint Termplate O, pok:) =l

Part 4: Using Slide Master

One of the most useful tools in PowerPoint is the Slide Master. A slide master contains
instructions on the background design, the background color, text color, font, and font size. This
allows you to give your presentation a consistent appearance throughout. There are four masters
available: Slide, Title, Handout, and Notes Pages.

e From the View tab, on the Presentation Views group,

choose Slide Master. R

. A . Slide |Handout Motes
e A master slide for the presentation will appear. It Master| Master Master

contains a position box for the title and a position box for  Views
the body text. These positions boxes can be placed where you wish, and will appear in
these locations on all slides.

e Toinsert a date, click in the text area first. Go to the Insert tab and under the Text

Group click on Date & Time. Select the kind of format in

which you want to insert the date. T
e To insert a page number, click in the text area. Go to the Date  Slide

Insert tab and under the Text Group click on slide & Time Number

number.

e Text boxes will appear which may be dragged to any position in the text area. The date
and page numbers will now be placed on all slides.

e When completing your work in the Slide Master, change back to an appropriate view
by clicking on the Close Master View in the right side of the screen under the Slide
Master tab.

Click to edit Master text styles

Second level
Third level
Fourth level
« Fifthlevel

13
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Part 5: Getting Help

PowerPoint offers Help at two levels.

For a quick explanation of a button, you can just place your mouse over that button, without
clicking on it, and a quick explanation will come up.

[E2E3 Ruler
Example: Here’s a quick explanation of what the o | — ?"d"A"“
Slide Master View is for. The mouse was simply Master Master Master Message |
placed over the Slide for a few n Views Show/Hid:

seconds, without clicking on it. At e

Open Slide Master view to change
the design and layout of the
master slides,

For more detailed help, click on the blue question mark located in the top right corner of the
screen.

You can then just type in a keyboard that will let PowerPoint Help know what you’re having
trouble with. Once you’re finished typing, just hit Searchand PowerPoint Help will come up
with a list of links that will take you to possible solutions to
information. There are even instructional videos available with

¥ PowerPoint Help

If you are unsure of what to look for, you can also - £ searcn - _
browse PowerPoint Help and click on any of the ~
links (blue phrases) in order to get you started. in
What's new Getting help
Also, you will be able to get more information if s ating PowerPaint Customizng
your computer is connected to the Internet. Some e mansgement Creating s presentation
help features will be disabled if your computer has e
no internet connection. You can check whether Using tempites and masters Delver, dirbute, or publih s
your computer has an existing internet connection presentaten
by looking at the lower right corner of the Help Cresting support maters Anmaten effects ]
Wl ndOW Add sounds or movies Iarglgﬁcr;;gll:;ent from other
Import content from other Work with photo albums
PowerPoint versions
Review and add comments to a Saving and printing
presentation
Accessibility
Security and priva Working in a different language
Add-ins gos v

All PowerPoint |§&nnened to Office Online
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Part 6: Refining Your Slides

Using WordArt
1. From the Insert tab, under the Text group, click on WordArt, which is represented by

4

WaordArt

the letter A. -

2. To choose any of the different WordArt styles i =) £ @ &3 ‘4
available, simply click on the one that you e s i | e

would like to use. - .
3. A Text Box similar to the one below will appear A ' m A
in your slide. You may then type anything A A

inside the box, and edit the font now or later.
Click anywhere outside of the box when you are

finished. ,_ A A A

! A A A
A A
A A

{1
A
Ny

o

> > > > >
>> >

Editing WordArt

1. If you would like to change the font size of your text, simply highlight it by triple-
clicking any of the words inside the text box. If you move your mouse a little above your
text, you will see that an editing bar will come up.

Calibri (£~ 54 ~ A" ﬁ*gvz_?v +
Y __ B/ E[E=A-

’Y@ur Text Here¢

2. Wlth this bar, you can do all the basic editing that you need for your text. You can change
the font style by selecting any of the other fonts from the drop down menu, you can also
change the font size by clicking on any other number other than the standard (pt. 54), you
can also make the text bold or italic, change its color and borders, etc. Try working with
these options and see how your text changes.

||||||
I'I
L
111

-

3. Try out different visual effects to find one that you like

15
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e The green dot at the top of your
highlighted WordArt allows you
to rotate the image by clicking on

/O

LI

it and dragging your arrow.
¢ White dots and squares on the
corners and sides allow you to

[ TOUr 1EAL FEIE

resize the image by clicking on - / 0
them and dragging them inward or outward.

4. Also, once you have inserted a WordArt into your slide, a new tab will be activated. This
is the Format tab under Drawing Tools. Here you can format the style of your WordArt,
the Text (Text Fill, Text Outline and Text Effects), Shape Styles (the box that contains
the text — add background colors, outline, effect, etc.). You can also insert shapes, arrange
the box and change its size (which you can also do by dragging the squares and dots on
the box inward or outward, as we previously mentioned).
6«,\ = = What is PowerPoint - Microsoft PowerPoint Drawing Tools - T X
:3/] Home Insert Design Animations Slide Show Review View Format '@)
S NOoO B S shape Fill - A - TgbringtoFront - |2 Align - || 4 o A
A—L—L»E>&G" E . . - UShapeOutllne' A A _' - ﬁ- “-!.BSendtoBack' m?:_.: :{lﬂl. :
4L s =) Shape Effects = - || B selectionPane Sk Ratate - | o4 237 -
Insert Shapes Shape Styles IF] WordArt Styles [F} Arrange Size IF]
Inserting Clip Art Clip Art v x
Search for:
1. From the Insert tab, under the Ilustrations group, click on Clip Art. -~
o Selected collections “
—/ Home Insert Design Animations Results should be:
_ Al media file types w
= L. — e 3
: 1/
BIEOL EER=F"
Table Picture | Clip Photo Shapes SmartArt Chart
i Art  Album ~ Z
Tables HHlustrations

2. You will now see that a Clip Art Menu will come up in the right side
of the screen.

3. Inthe Search for: box type in the “art” you want and click the Go
button. Explore the options.

4. Try searching for birds, cats, and computers to see what you find.

5. Click once on the clip art item you wish to add it to your slide.

6. Practice moving and resizing the Clip Art. Click once on the item
to select it, then drag the “handles” (boxes at corners and sides)
to resize the object.

7. To take away the menu on the right-hand side, simply click once again
on the Clip Art button that you originally pressed.

Practice: Search for a picture of a computer and put it on your 1% slide.

8] organize dlips. ..
033 Clip art on OFfice Online

IQ_J) Tips for Finding clips

16
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Add an external photograph or picture to your slide

1.

2.
3.
4

oo

Minimize PowerPoint. (Click on the little dash button in the upper right corner.)

Open the Web browser (Internet Explorer)

Surf the net to find a picture you like. (You can go to http://images.google.com)

Once you locate a picture you like, move the cursor over the image and click the right
button of the mouse until the pop-up menu appears. Click on Save Picture As... and save
the picture to the desktop. Remember where you saved it and what you named it!

(=

Open Link in Mew Window
Open Link in Mew Tab

£ mputer technicians
3 Bookmark This Link 345 - 52k - oif
W Sawe Link As. . Corm

Send Link....

Copy Link Location

Yiew Image
Copy Image
Copy Image Location

Save Image As..

Send Image... e

Set As Deskkop Background... %ﬁgﬁa =
L Block Images From tbn3.google.com B - - e e
C i= computer?
1 Properties 314 - Bk - gif
rso.cornell edu webopedia.com

Return to PowerPoint. (Click on the Microsoft PowerPoint button on the TaskBar).

Go to the slide where you wish to add the picture. Home | Insert | De
From the Insert tab, under the Illustrations group, click on = ElE %
Picture. ‘/_ﬁ 3:'
. . . . Picture | Clip Photo

A new window will come up prompting you to locate the picture At Album -
that you want to use in your folders. Once you locate it, you can .
click on it once and then —|[EEEEES PX
click on Insert at the iy~ L 5 0-2 XGiE"
lower right coMg]e\ ;
window, or just doub Y “ i
click on the picture and S | wem i
it will insert itself onto Il
your slide.
Resize the image as
necessary.

File name: I VI

Fiesor e ammans .

17
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Add a shape using the PowerPoint graphics tools.
1. From the Insert tab, under the Illustrations group, click on Shapes.

Insert

Clip
At Album - i

2. A drop-down menu will come up, with all kinds of subcategories to choose from (lines,

Design

By

Photo |Shapes

IlNustrations

rectangles, basic shapes, block arrows, etc.). To use any of them, simply click on the one

that you would like to use and it will be

placed in the slide you are currently
viewing. Use the mouse to drag the
shape to the size you like.

3. Once you select a shape, a new menu
will appear in the upper side of the
screen, called Format. Here you can

change the color of your shape, the shape

outline, its position in the slide and its
effects. You can

Iso insert other shapes

without having to \go back to the Insert

tab.
E“'a ) d9- ¥ What is PowerPoNt - Microsoft PowerPoint
—/ Home Insert Design Animations Slide Show Review View
LESNOO - [ 2 Shape F
OALLS S - — - [ Shape Outline =
oy B 7 2 shape Effects

Insert Shapes Shape Stvles

[}

Recently Used Shapes -

ENNOoO
CIRMAR
Lines

SNNSNTLL

Rectangles

[ (&) [ () (& (S [ (4 5]

Basic Shapes

Eo AMLOMA
@GCaOr
Oo®~0E
(30 )4 %

Drawing Tools

Format

WordArt Stvles

ALLE¢G

2 UUND G

COQLE®

LoD a
AV AN o (R I

4 Bring to Front = |2 Align ~
B3 send to Back ~  [g Group
B, selection Pane Sl Rotate = || "%

Arranae Size

536.25"

all ez

@ X

*To delete your shape, just select it by clicking once on it and then hit the Delete button on

the keyboard.
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Adding Charts and Graphics to your Presentation

There are many different ways to present information in PowerPoint. If you have any sort of data

that you would like to add to your presentation, you can insert many different charts and graphs
available in PowerPoint 2007 in any of your slides. In order to do this, click on the Insert tab.

-0 )7

Home Insert Design Animations

L BE D 2 Al
Picture  Clip Photo Shapes SmartArt | Chart

At Album~ -
[ INustrations |

Under the Illustrations group, click on Chart.

Once you do this, a window will come up asking you to choose the kind of graph that will best
represent your data. There are many formats available — column graphs, pie charts, line graphs,
etc. Once you have found the format that will best suit your information, click on it and then
click on OK in order to insert it in your slide. Don’t worry about the actual data — you will be
able to modify the graph’s contents once you insert the chart.

Insert Chart

E3 Templates Column ) i ) ) A
e L) o] [22] |00 o8] |83 99
& Fie . 1 . T .
i i Hlfﬁ Mﬂ ﬂ@ﬂ @fﬁi |l-i-i-'_"ﬂ |Lﬁ:r M&r 1
e || ] i A AR b
@ surface Line . . . -
il || ) 27 o S 2
i Radar Pie

e ol b ol o] @
| Manage Templates... | | setas Default chart | | o || cance |
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Once you insert your chart, a Microsoft Excel spreadsheet will come up on the right side,
splitting the screen with your PowerPoint presentation. This is because you can now edit the data
in your chart by changing the numbers in the Excel spreadsheet. Take a look at the different
numbers and titles in the spreadsheet, and to their corresponding color, axis and columns in the
PowerPoint chart.

5 A B C D
1 Series1l | Series2  Series 3
4 - 2 Category 1 4.3 2.4 2
7 m5Seres i 3 Category 2 2.5 4.4 2
Py mSeries2 ! 4 Category3 3.5 1.8 3
m Series 3 5 Category 4 4.5 2.8 5,
1
o

Category Category Category Category
1 2 3 4

If you want to have a chart with fewer ‘Categories’ or fewer ‘Series’, you simply have to go to
the excel spreadsheet and drag the lower right corner of the table until only the categories you
want to keep are inside the gray margins. For example, if we are getting rid of Series 3 (column
D), and Categories 3 and 4 (rows 4 and 5), our table will look similar to the one below:

A B C

A B C D
1 Series1 |Series2 Series1 Series2 iSeries 3
2 iCategory 1 4.3 24 %Categnw 1 4.3 2, 4 2
3 :Category 2 2.5 4.4 ‘Catezory 2 2.5 4.4 2
4 Category 3 3.5 1.8 3
5 Category 4 4.5 2.8 5
Taking away Column D Taking away Rows 4 and 5
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Once you get rid of these columns and rows, you will notice that your new table in Excel now
has a new bright blue border around it, and your graph in the PowerPoint presentation is

automatically adjusted to fit the new data from the spreadsheet.

5 ] A

B C

4.5 . .

4 1 Seriesl Series2
3.5 2 |Categoryl 4.3 2.4

3 3 Category2 2.5 4.4
2.5 mSeres1 . 4 Category3 3.5 1.8

2 7 mSeres? | 5 Category4 4.5 2.8
1.5 -

1
0.5 -

o -

Category 1 Category 2

D
Series 3

If you would like to change the titles in your graph, simply edit the data in the spreadsheet and it
will automatically be changed in your presentation. These same concepts apply when editing

other graphs such as line graphs, pie charts, etc.

Also, you can change the design of your graph (including colors, borders, style, and graph type)
using the Chart Tools shown at the top of your screen once you have inserted your chart. There
are three tabs available, called Design, Layout, and Format. We will go over each one of these

briefly.

i. Design — With the Design tab you can change the overall appearance of your chart. If you
take a look at the Chart Styles group, you will see that there are many different sets
of colors that you can choose. Just click on any of them in order to apply it to your

chart;

2 00

Chart Styles

O O O

4|

You also have Chart Layouts, which allow you to change the layout of your graph
(in this case, we’ll change the layout of a pie chart). By default, the pie chart is
created with no labels on its four segments, but you can choose to change this simply

by clicking on any other layout available:

Chart Layouts
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Sales
m1stQtr m2ndQtr m3rd Qtr = 4th Qtr

Sales

9%

m1st Qtr
m2nd Qtr
®3rd Qtr
4th Qtr
Before After
You can also change the data in your graph by making - T
use of the buttons under the group Data. Remember e | L_rll_]1 _llﬁ}
that this can also be done by simply editing the data in - -
the Excel spreadsheet that appears when you first switch  Select  Edit  Refresh
Row/Column Data Data Data

insert your graph.
Data

ii. Layout — Within this tab, you will find even more options to edit the data being
displayed in your graph. You can add/modify all sorts of axis, titles in your graph and
different options with these tools. Take a look at all of them and try applying a couple
to your chart.

—] a F
] (] (g i) (B | o] (] | (o o ] ) || [ 2] 0]
Chart  Axis Legend Data Data Axes  Gridlines Plot Chart Chart 3-D Trendline Lines Up/Down
Title = Titles = i Labels = Table = T i Area~ Wall~ Floor~ Rotation i Bars
Labels Axes Background Analysis
You can also insert different graphs including Shapes, Pictures and Text Boxes by using the
Insert group on the left side of the Layout tab.

ha| [P [A
Picture Shapes Text
hd Box
Insert
iii. Format — With this tab, you can format the graph that you have entered. You have
options such as the Shape Styles group, which lets you give different styles to your
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graph. For example, if we insert a chart, you will see that it has a predetermined color.

You can choose to change this by doing the following:

a. First, select the part of the chart that you would like to change. In this case, we
will select the group of purple bars in the bar graph simply by clicking on one of
the purple bars. (If we wanted to just select one of the bars then we just have to
click not once, but twice on the specific bar).

5
4
3

WSeries1 . | 2 mSeries1 |

mSeries2 1 W Series2
0

Category Category Category
1 2 3
All three bars selected Only one bar selected

Once you have selected the bars that you want to modify, simply click to expand the choices
under the Shape Styles group, and you will see all the different color schemes that you have
available for use in the graph:

+ Click on any of them, and you will see how the
[“b" Abe | | Abe color of the bar(s) you selected changes. Try

this with different colors! If you want to try a
. . . . [: u color that is not being offered here, you can
always make up your own fill color, your own

m gutlin_e, atnhd %ve?hgivfe 3-Dt§ffecgs&o your(sjhape
using the 3 other formatting buttons under

@ D u ‘ﬁj - |m tfia Sha%e Styles group: ’

. . . — ﬁ E ﬁShEpEFiII'.

[ shape Outline ~

288 < shape ieds

Try playing around with these buttons and add more life to your graphs!

Abc

23



@ Trinity College Neighborhood

DN @ A&1300 Broad St. Hartford, CT 06106 (860) 297. 4277

Technology Center

Adding SmartArt Graphics to your presentation

With PowerPoint 2007, you are not limited to adding one-dimensional text boxes or plain
directional arrows in a graph. Now there are SmartArt graphics, which can have many effects,
shapes, among others. You can also add WordArt, charts, shading, reflections, glows, and more.
To add a SmartArt Graphic:

1. Click on the Insert tab. Under the Illustrations group, click on Smart Art:

L g B P 2l
Picture  Clip Photo Shapes Smartﬁ.rt| Chart

Art Album - i
Illustrations

2. A new screen will pop up, asking you to choose the kind of SmartArt that you would like
to use. There are many different categories to choose from. Click on any SmartArt and
you can see a quick description + what it looks like on the right panel of the window.
Once you find one that best fits the information you want to display, simply click on it
once and then click on OK in the bottom right corner.

2 x|

Choose a Smartark Graphic

— List -
[FE S
= Lt | == | B o=
[

¢ Process =) -- — -
ol
£ Cyde

e ;I;I e 2
ob Hierarchy

!

Relationship
Matrix Bg. E
) -1-1-1 IIH Basic Block List
/A Pyramid —

Use to show non-sequential or grouped

E- b - | - ' blacks of information. Maximizes both
E_ =" - ' horizontal and vertical display space for
(. == =5V shapes.
- BBB - ==

Ok I Cancel
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Once you have inserted your SmartArt, you can start typing in your information. On the left
side of the SmartArt, a text box will appear. You can either type into the text box or directly
into the slide. The textbox is simply a preview method, and it lets you jump from titles to
subtitles easily.

Type your text here x B — — e e e e R e e e e G

® Launch International marketing
campaian i b

# Translate Web site intotop
languages

- = (
* purchase global key search « Translate Web site into top languages
customers

* Increase salesfrom currert » Purchase global key search term

# Identify top 100 customers

e Increase sales from current customers

e |dentify top 100 customers
et e o e | @ Schedule in-person visits to identify

Vertical Bullet List

headings or top level information,
Learn more about SmartArt graphics

customer needs

Once you are done typing in your information, you can choose to edit your SmartArt by
changing the colors, adding different effects, etc.
In order to change the colors, simply select your SmartArt by clicking on the thick light blue
border around it. Then click on the Design tab, and under the SmartArt Styles tab, you will
see a button called Change Colors. Click on it in order to change the colors of the SmartArt
you have selected:

L

iviﬂ

Change
Colors =

Primary Theme Colors

| »

You can now choose from a list of preset colors
available, under different groups. Click on any one set
of colors in order to change the SmartArt that you have
selected.

| HII

Accent 1

Accent 2

Il

Accent 3

Il
NI 0
1

M0
(T

Il
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Finally, you can also add different effects to your SmartArt. Next to the Change Colors
button, there are different SmartArt Styles that will add emphasis and give your presentation
a more professional look. To view more styles, simply click on the down arrow and more

options will be available. In order to preview any of these, just bring your
style you want to preview, and the SmartArt in your slide will automati
with all effects available, so that you can make the best decision and

best fits the information you’re presenting.

- - _ - o

Best Match for Document

RN

110

o
—

il

oose the style that

L3

PowerPoint will offer you the best
styles that match your document on the
upper part of the window pane, under
Best Match for Document. You also
have more options under 3-D that will
make your information look more
sophisticated. Once you have found the
style (or styles) that best fit your
information, simply click on it once,

. and the style will be applied to your

SmartArt.

To add effects to your graphs, charts, pictures, or videos:

You can add effects like shadow, reflection, glow, soft edges, warp, bevel, and 3-D rotation to
shapes, SmartArt graphics, tables, text, and WordArt in your Office PowerPoint 2007
presentations. This adds a more professional look to your presentations, and you can give more
emphasis to certain points by adding specific effects to it.

a. 'You will first need to select the object to which you want to add an effect. To do
this, simply click once on it — whether it’s a chart, a picture, a graph, etc. — and
then click on the Format tab that will appear once you select your object.

Once you do this, you can now click on Picture (or chart, video, etc., depending

o

o

on the object selected) Effects:

Now you will see a drop down menu with all
sorts of effects that you can add to the object you

) Picture Effects =| || Bt

Preset 3

have selected. Once you find an effect that you
like, click on it once and it will be applied to the | Shadow >

object you selected.

il Reflection 3

‘; Glow 3
_— Soft Edges L4
B 26

] 3-D Rotati 4
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oy
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Picture with no effects Picture with effects

Part 7: Presenter View

By using two monitors, you can run your Office PowerPoint 2007 presentation from one
monitor (at a podium, for example) while your audience views it on the second monitor.
Presenter view offers the following tools to make it easier for you to present information.

In order to access presenter view, you need to make sure that you have 2 monitors connected.
Presenter View will not function if you don’t have two monitors connected. Once you do
this,

a. Click on the Slide Show tab
b. Check the box next to Presenter view, under the Monitors group.

Resolution: Use Current Resolution ~

=F 2 JEV FITEaETILa Ll =

¥ Use Presenter View

Monitors

e You can use thumbnails to select slides out of sequence and create a customized

presentation for your audience.
o  Preview text shows you what your next click will add to the screen, such as a new slide

or the next bullet in a list.
e  Speaker's notes are shown in large, clear type so that you can use them as a script for

your presentation.
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e You can black out the screen during your presentation and then resume where you left
off. For example, you might not want to display the slide content during a break or a
question and answer period.

Part 8: Creating a Slide Show with Transitions
(Transitions = how you move from slide to slide)

Transitions

1. You first need to select the slide that you want to add the transition to by clicking once on
it. This can be done in either the Slides view, the Outline view, or the Slide Sorter view.

2. Now go to the Animations tab, and look at the group called Transition to this Slide.

Animations Slide Show Review View
:EL Transition Sound: | [No Sound] ki

§I ' Eﬁ;‘ - “—FlTranﬂtlnnSpEEd Fast <

= il Apply To AN
Transition to This Slide

3. You can then bring your mouse over any of the transitions available, and a quick preview
of what it looks like and what its effects are will apply to your slide. This is very useful
because you don’t have to click on anything in order to preview it, you can simply bring
your mouse over a transition that you’re interested in. There are more transitions

-

available, simply click on the down arrow = and a menu will appear with all the
transitions that are available for use. To apply any of these transitions to your slide,
simply click once on the transition you’ve chosen.

Animations Slide Show Review Wiew

| »

No Transition

[ ]

Fades and Dissolves

‘w_nﬁJﬂ

-
BN =

ul B |
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To the right of the transitions, there are three buttons:
You can choose to apply this transition only to the slide
that you’re working on or to all slides. If you want to add A Transition Speed: | Fast

this transition to all the slides with just one click, simply  :51 Apply To Al

click on the =+! #pply To Al pytton,

If you want to modify how fast this transition happens, you can choose either fast, Slow,

= * Transition Speed: Fast =
or Medium from the - button.
You can also add sounds to your transitions, simply by choosing an option other than No

Sound from the E& Transition Sound: [Mo Sound] = button
While in the Slides View and the Slide Sorter View, a small transition icon (a star)
|
appears beneath each slide that has a transition applied. |
To run the Slide Show
a. You can either run it from the slide that you’re currently on, or from the
beginning of the presentation (first slide).
b. Click on the Slide Show tab, under the Start Slide Show group; and click on
either From Beginning, or From Current Slide.

3 I

é.&. Transition Sound:  [MNo Sound)]

From From
Beginning Current Slide

c. Click on the left mouse button, space bar, enter key, etc. to advance one slide

when viewing the presentation.
d. Press ESC to exit slide show.
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Part 9 — Custom Animation

When designing a slide show, remember that your content should remain the center of your
presentation. You want any of the tools you use in your presentation, such as builds and
transitions, to emphasize your points rather than drawing your audience’s attention to special
effects. Builds allow you to design your text so that bulleted points and objects appear one at a
time. For example, since your audience is used to reading from left to right, design your “build”
slides so that text files in from the right. Only have text fly in from the left when you want to
emphasize a point.

To apply a build to a specific slide to be animated:

1. Select slide and the text area or graphic (this means that whatever it is that you are selecting
has to have a box around it with ‘handles’ — the white dots and squares).

2. Click on the Animations tab. Under the Animations group, click on Custom Animation.

Home Insert Design Animations

L

3. A Custom Animation menu will come up on the right-hand side of the screen. To add an
effect to the selected text or graphic, simply click on Add Effect, and choose one of the four
effects available:

EQ._U Custom Animation

Animations

e Entrance l | | &'y Add Effect »
e Emphasizes sk L Blinds Sk Entrance  » [
e Exit "
; % 2 Box F%  Emphasis 9
e Motion Path % = " !
S 3. Checkerboard | Tae  Exit C
4. Click on the animation that you would like |3 4. piamond £% Mation Paths » |
to apply to the selecteq text or gr_aphic. & 5. Fyin
a. If you \_/vould _Ilke to preview the More Effects.. Calect an clment
animations, simply click on More —— = hick "ot EFFart”

Effects and once the new window '
pops up, you can click on any of the animations avallable and preview it in the slide
that you’re working on.

Practice: Select Entrance > Blinds E— —
| 193 Zy Title 1: PowerPaink_pi¥

e You will see that the title of the animation
appears on a box on the right hand side of the W
screen. Click on the down arrow next to W Start With Previous
in order to access the drop-down menu. (5 Start After Previous
e Select Effect Options Effect Options...
Timing...

E Show Advanced Timeline

Eemove

q
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In the Appear window, under the Effect

tab enhancements

Direction

Sound (none or what kind)

After animation, whether you don’t
dim or select color to dim

Animate text, referring to how you
want the text to appear (all at once,
by word or by letter)

Take a look at the Timing tab

Take a look at the Text Animation
tab

Blinds PIX

Effect | Timing || Text Animation

Settings

Direction: |H0ri20nt_g|

Enhancements

Sound: |[N0 Sound]

|
After animation: |Don't Dimn “ |
|

|.¢\II at once

I

Animate texk

[ oK ][ Cancel ]

When you’re done editing your animation effects, just click on the OK button at the bottom of

the window.

Part 10: Video

Inserting and

1. Go to the Insert tab, under the Media Clips group; and click on the

Animating Video

down arrow under the Movie button.

2. Click on the second option, Movie from Clip Organizer.

@-._a» \@
Movie Sound

——p -
Media Clips

a. PowerPoint will now give you the option to search for movies not just in the

software, but on the internet as well. If you have an internet connection, you

should check the “Yes’ button so that all future results of your search will also

consider movies from Microsoft Office Online.

3. After making a search, you’re able to preview the clip in order to decide which one you
want to add to your slides. To do this, simply click on the down arrow next to the clip

you would like to previe
click on Preview/Properties.

nd

4. If you decide you want to add
this video to your slide, simpl
click on it once.

5. If you would like to animate yo Insert
video (add an entrance effect, Copy

etc.) you can do so by simply
selecting your video on the slide
(one click) and then going to the
Animations tab, and clicking on
Custom Animation.

s X ow

Delete from Clip Qrganizer

Copy to Collection...

Edit Keywords...
Find Similar Style

Preview/Properties

=
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Part 11: Saving and Printing Your Presentation

1. Don’t forget to save your presentation several times as you work on it
2. Go to the Office Button on the upper left corner and then click on Save to start the save
feature or click on the save diskette icon to save it automatically under the same name in
which you opened it. ~
a. If you would like to save your q@ d9-0 -
PowerPoint2007 presentation to

Save a copy of the document
a format that is compatlble with j Hew i :

1'3 PowerPoint Presentation
POWEfPO'nt 200 y I gO tO ~ j Save the file as a PowerPoint Presentation.

Save As and choose the op
‘PowerPoint 97-2003
Presentation.’

b= PowerPoint Show
Save as a presentation that always opens in

Slide Show view,
lj\ﬁmrerpornt 97-2003 Presentation

a3
Save a copy of the presentation that is fully

Save As | &

compatible with PowerPoint 97-2003.

uw_!
L*Eh Print » G OpenDocument Presentation
Save the presentation in the Open
Document Format.
/’% PDF or XPS
=] Publish a copy of the presentation as a PDF
or XPS file.
L}
—Q |1—! Other Formats

Open the Save As dialog box to select from

7 Publish F all possible file types.
— s

J“ Close

| g PowerPaoint Options | |X Exit PowerPaoint |

3. Choose where you want to save the presentation, give your presentation a name on the
File Name bar, and then click on Save in the lower right corner. Remember that
PowerPoint presentations do take up a lot of space.

savens 21|
Save in: @Desktop =l @-3 K Ci & -

s My Recent BMV Documents
Documents i My Computer

@ Deskkop WMy Metwork Places

=y My
u Documents E@
d Compuker

\3 My Mebwork,
Places

File name: IWhat is PowerPaoint. ppts:

LedLel

Save as Lype: IPowerPoint Presentation (*, ppkx)

Tools |~ | Save I Caniel

7
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a. PowerPoint 2007 automatically saves your presentations every 5-10 minutes. You

can also quickly access the Save button = from the Quick Access toolbar
located in the upper left corner of the screen.
4. You can also save your presentation so that it can be viewed but no one would be able to
modify it. To do this, you should choose the fifth option from the top on the Save menu,
called PDF or XPS. Remember where you’re saving it!
5. If you would like to print your presentation, you can do so by simply clicking on the
Office Button in the upper left corner, and then selecting Print from the menu. On the
Print menu, we have different choices. You can read the description under each one for

basic understanding.

a. If you select the Print option, you can change the way the presentation will be
printed. You can change the number of copies of your presentation under the

option Number of
copies. You can also
choose to print your
presentation as a
handout (several slides
per page), as notes
pages (slides with
notes in the lower half
of the page) or as an
outline (in the same
way the presentation is
viewed in the Outline
View). Simply click on
the down arrow to
open the drop-down

21

menu anpe-etickomthe
option that you prefer.
b. Once you’re done with
the printing settings,
just click on the OK
button to print.

Bame: ¥ Canon iRZ2Z70/IR2E70 P53 j Praperties |
Sl Idle Find Printer.. |
Tvpe: Canon iR2270/iR] P53
Where: 1300broad, coprn. Erincol
Comment: [ Print ko File
— Prink range Copies
o« al " Current slide € Seleckion Mumber of copies:
| Custom Shov: I j 1 =
" slides: I
Enter slide numbers and)or slide ranges. For example,
1,3,5-12
¥ Collate
Print what: Handouts
Handout 'j Slides per page: |6 'I %%
Slides : .
Hamirie Order: ¢ Horizontal © Wertical GE
Mokes Pages

Outline View [ scale ko fit paper ™| Print hidden slides
v Frame slides [ High guality
™| Brint comments and ink matkup
— | I
P ] —~ Ok, Cancel
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