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Bullets and Numbering  

Bullets, Numbers, & Lists 

A list is something we use in our day to day life but rarely ever think about. They are 
very useful because they allow us to summarize information; there are both 
numbered list and bulleted lists.  

If sequence is not an important factor, bulleting a certain list would be the best 
option, if this is not the case and the order is important then one should include 
numbers. Either option is made very easy with Word 2010. With Word 2010 you 
can also create multilevel lists. Think of it as a list within a list.  

 

Beginning a list is very easy. If you would like to start one with bullets all you have 
to do is type an asterisk (*) followed by a space then the text that will be included in 
the list. Once you press Enter the asterisk will become a bullet, and you will be able 
to continue typing in the line below.      

If instead you would like to number your list you can type in the number one and a 
period (1.) followed by a space.  

Once you are done with your list you can press Enter twice and that will allow you 
to continue typing as you normally would.  

If you’d like to change the style of the bullets simply highlight the entire list and click 
on the downward arrow found next to the bullet icon above the paragraph section.  
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There you will find many other options.  

 

The same is true if you want to change the style of the numbering. Simply highlight 
the list and click on the downward arrow next to the numbering icon above the 
Paragraph group. After doing so the built in Numbering library should appear and 
you can select a different style of numbering for your list.  

Once you’ve selected a new format your list should be formatted automatically.  

Practice  

1. Type the following as shown.  
Apple 
Orange 
Grape 
Mango 
Cherry 
 

2. Highlight the words you just typed.  

3. Click on the downward arrow next to the Bullet icon .  
4. Chose the style of bulleting you would like.  

5. Click on the downward arrow next to the Numbering icon  .  
6. Several styles are available to you. Click on the style you want to use.  
7. Your list should now be numbered.  
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To remove the numbering:  
1. Highlight the list again.  

2. Click on the downward arrow next to the Numbering icon .  
3. Once the drop down menu appears click on None.  

Alternate Method--To remove the numbering:  
1. Highlight the list again.  
2. Click again on the Numbering icon  

Bulleting  
1. Highlight the list you typed. 

2. Click on the downward arrow next to the Bullet icon . 
3. Chose the style of bullets you would like from the drop down menu.  

To remove bulleting:  
1. Highlight the list again.  
2. Click on the downward arrow.  
3. Click on Bullets and Numbering.  
4. Click on None.  
5. Click on OK.  

Alternate Method --Bulleting Using the Icon  
1. Highlight the list you typed.  
2. Click on the Bullets icon on the Formatting toolbar.  
3. Your list should now be bulleted.  

To remove the bulleting:  
1. Highlight the list again.  
2. Click on the Bullets icon again.  

Tables  

Tables are often included in documents to help organize information in simple 
visual ways. Inserting a table is quite easy. First you must place the cursor where 
you want the table be placed and click the Insert tab.  

Next, click Table. Outline the number of rows and columns you would like with the 
pointer, and then click.  

Afterwards, the cursor will then appear in the first row of the first column. You will 
then be able to begin inserting your text. 
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Moving Around a Table  
Each block in a table is known as a cell. Use the Tab key to move between cells 
from left to right. Use Shift-Tab to move between cells from right to left.  

Practice: 

1. Click in the first cell in the first column.  
2. Press the Tab and the cursor will cursor move to the next cell.  
3. Press Shift-Tab and the cursor moves backwards.  
 

*Note: You can also move to a cell by clicking in the cell with the mouse. In 
addition, you can move around the table by using the left, right, up, and down arrow 
keys.  

Add/ Delete Columns and Rows 

If you decide you would like to add or delete new rows or columns you may easily 
do so with a few simple steps. You can insert a row between or above existing rows 
by placing the cursor between the two cells you would like the new one to appear. 
The cursor will turn into a double-backed arrow. When this occurs, right click and 
select Insert from the drop down menu.  
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Another way of performing the same function is clicking on the table and then by 
selecting Layout underneath Table Tools. From there you can click on Insert Below, 
Insert Right, Insert Left, or even Deleting. 
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Resize Columns and Rows 

The easiest way to change the width or height of a row or column is to place the 
pointer over the edge of the column or row until the pointer becomes a double 
backed arrow. The just click and drag to resize.  

 

Selecting a Row and Bolding the Text  
1. Click anywhere on the first row of your table.  
2. Highlight the area of text you would like bolded.  

3. Click on the Bold icon .  

Left-Aligning Text   
1. Click on the Layout tab.  
2. Click on the style you would like.  
3. Once you have selected the Left-Aligned option the text in the table 
should shift Left.  
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With this is in mind lets create a table with the following information. 

 
 

 
*Note: All of the formatting options you learned about in previous lessons 

can be applied to cells in a table.  

Deleting a Column  
You can delete columns from your table. To delete the Trucks column:  

1. Place your cursor anywhere in the Trucks column.  
2. Click on Table, which is located on the Menu bar.  
3. Highlight Select and then click on Column, which is located on the side 

menu. 
4. Once the column is highlighted, click on Table, which is located on the 
Menu         bar.  
5. Highlight Delete and then click on Column, which is located on the side 

menu. 

Deleting a Row  
You can delete rows from your table. To delete the York, George row:  

1. Place your cursor anywhere in the York, George row.  
2. Click on Table, which is located on the Menu bar.  
3. Highlight Select and then click on Row, which is located on the side menu. 
4. Once the row is highlighted, click on Table, which is located on the Menu 

bar.  
5. Highlight Delete and then click on Rows, which is located in the side menu. 
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Converting Text to a Table  
You can convert text to a table as long as you separate the text into proper sections 
using a comma. In the exercise that follows, you will convert a list of text separated 
by commas into a table. 

1. Type the following as shown (do not bold).  
Color, Style, Item 
Blue, A980, Van 
Red, X023, Car 
Green, YL724, Truck 
Name, Age, Sex 
Bob, 23, M 
Linda, 46, F 
Tom, 29, M 
 
2. Highlight the text.  
3. Click on the Table icon located under the Insert tab.  
4. Highlight and select the Convert text to table option.  
5. In the window that will then appear Type 3 in the Number of Columns 

field.  
6. Select Auto in the Column Width field.  
7. Highlight the Comma button in the Separate Text At frame.  
8. Click on OK.  

 
Microsoft Word should have converted your text to a table and your table should 
look like the one shown here.  
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Splitting a Table  
With Microsoft Word, splitting a single table into two tables is easy. To separate the 
table you just created into two tables:  

1. Place your cursor anywhere on the row that reads "Name, Age, Sex."  
2. Click on Layout, under Table Tools, which is located on the Menu bar.  
3. Click on Split Table which is located in the Merge group.  
You should now have two tables.  
 

Table AutoFormat  
 
Word 2010 offers an AutoFormat option to easily apply borders, shading, special 
fonts, and color to a table. Click on the Design tab under Table Tools. When you 
click on the downward arrow a drop down menu will appear with many options to 
choose from. 
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To apply an AutoFormat to your Name, Age, and Sex table:   
1. Click anywhere in the table. Click on Design under the Table Tools tab, which 

is located on the Menu bar.   
2. There are many options to choose from in the Table Styles group.  
3. Click on the downward arrow to see more options and select whichever you 

would like.  
 

Below is one of the many options you will be able to choose.  

 
 

You can not only spice up an individual table but you can add creativity to your text. 
Text Effect goes beyond the usual Bold, Underline, and Italics. For example, one can 
drop a capital letter, make text stand out, or use Wordart to format a heading so 
that it will be bold and flashy, as shown below.  
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Drop Cap: 

Dropping a capital letter is quite easy yet it adds a touch of elegance to your 
document. To do so you must first select the letter you want to turn into a drop cap, 
and then click Drop Cap found under the Insert tab. 

 

Yet another text effect you can add to your document is Wordart. Of the selection 
this allows you to make your text the boldest and flashiest. Below are some 
examples of Wordart can do to your text:  
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WordArt: 

To create Wordart begin by clicking on the Insert tab. Once the selection appears 
select WordArt, and a drop down menu should present itself on the screen with 
multiple WordArt designs.  

After selecting the design you’d like a text box will appear and in this box you can 
type in what you would like to apply the WordArt to. Then click Okay.  

 

Your screen should look like this. Above you will have many options to edit your 
WordArt. 
 

 
 
You can add creativity to the background of your documents. Backgrounds give a 
person creating a document the ability to add color and uniqueness to any given 
piece.  
 
Backgrounds include color gradients (both solid and textured), faux wood grains, 
patterns, pictures, etc. 
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You can add a background from the Page Layout tab.  

 

Note:  Don't overpower your text with the background you choose.  

Borders: can also be used to liven up specific documents. You can add full borders or 

only partial ones. You can also include very elaborate ones or a border that is more fitting 

for a professional setting. Adding a border is easy, just click on the Page Layout tab then 

on Page Borders.  

 

To do so click on the Page Layout tab, then on Page Borders. After doing so a 
dialog box will appear. Click on the Page Border tab if it is not already in the front. 
There you will be given many options to choose from regarding page borders. Once 
you have selected click Okay, and it will automatically be placed.  
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Creating Outlines 
Do you actually stop and think about what you are going to write before actually 
putting your ideas on paper? With Microsoft Word 2010 you can organize your 
thoughts in a way that can potentially facilitate the writing process later on by 
creating an outline.  
 
 
When you want to create an outline, you must first click on the View tab and select 
Outline view. This view displays your information in an outline format, with 
headings and body text already indented to represent their order within the 
document.  

 Headings  Corresponding Text 

 
 
To start creating outlines begin with a blank page, and switch the view to Outline 
view. The minus sign will then appear, indicating that the heading does not contain 
any text underneath it; this is where you will be able to begin typing.  
 
[Notice that the text is in bold, Word automatically formats it for you]  
 
 
When your entry is complete you can move on to the next line by pressing Enter. 
Word will then start a new line at the same point of indentation. This indicates that 
the new entry is also a heading.  
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To enter text underneath each heading press the Tab key on a new line before 

beginning to type. Or you can use the Demote button , which is the same as the 
Tab key, underneath the Outlining tab.  
To return to the previous level above it press Enter, then use the Promote button 

 which is also located on the Outlining toolbar.  
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You can also add body text to you outline which is distinguishes from the headings 
by the small circle at its left. In order to do so you must first designate text as body 

text by using the Demote to Body Text button  under the Outlining tab. 
    Body Text 

 
 
 
Once your outline is complete you can close Outline view back to the default setting. 
Note that when you print this document the plus and minus symbols will not 
appear. 

Templates 
Instead of starting from scratch when creating a new document why not take 
advantage of one of the many templates that Word has to offer? A template is a 
document that already contains formatted text and designs. The selection includes 
templates for Letters, Resumes, Invitations, Calendars, and much more.  
An example of a frequently used template is that of a fax cover letter. Instead of 
creating one every single time you have to send one you can use the preexisting 
template that is already installed. All you have to do is fill in the blanks! 
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Word includes numerous already installed templates for various types of 
documents. To access these templates first click on the File Tab and click New.  
After doing so a new window should appear.  
 
In the left side of this new window you will find the option Sample Templates. 
After selecting this option you will see many templates to choose from. After 
selecting which you would like to work with click Create to begin. 
 

 
 
 The process of finding templates from the Microsoft Office website are quite similar 
to the one explained above. Instead of selecting Sample Templates one must click on 
Office.com Templates.  
 
Similar to the installed templates a large preview of each is given. To use one of 
these, select the thumbnail and simply click Download. The template will then open 
on your computer as a new document.  
 
After doing so, you will be able to access the template however many times you 
want without having to download it again, instead you will be able to open it within 
the My Templates folder in word. 
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Creating your own template 
 
If there is a certain document that you create frequently why not make a template 
for it instead of having to rewrite the entire thing over and over? This way you 
eliminate the risk of forwarding unnecessary outdated information. You can add 
everything you always include in the document such as text and placeholders that 
will make creating a new one easy.  
 
To begin the process of creating a template you must first add the information that 
you want to put into each template, for example name, address, or business logo.  
Leave text placeholders for information that will be changed in each document.  
 
A perfect example is shown below. It is an invoice but you can create a template for 
almost any type of document:  
 

 
 

1. Text that will stay the same with each document based on the template. 
2. Date and Time command. This will automatically fill in the date and time 

with each copy of the document.  
3. Placeholder areas for information that changes with each copy of the 

document. 
4. Empty areas that also change with each copy of the document. 

To save your new template click on File Tab and click on Save As.  When the Save As 
window appears click Trusted Templates as the place to save your template. Once 
you name your template click Save. 
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To retrieve a template you’ve created click on the File Tab button. After doing so 
click on New.  

Once the New Document window has appeared click on My Templates which can be 

found on the left hand side. There you should be able to find the templates you have 

created. 

Table of Contents 
Word 2010 has the ability to automatically arrange the chapter titles and headings 
of your document in to Table of Contents. This part of your document can either be a 
simple list or include pictures and several levels. Like the outline, it also provides an 
overview of what will be found in the document.  
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Creating a TOC is easy and can be done automatically. You must first assign heading 
styles to the chapter titles and headings then you will be able to collect those into 
the TOC.

 
Before you can continue you will first have to apply specific styles to the headings 
and chapter titles so that Word 2010 will include them in your TOC. These styles are 
on the Home tab, in the Styles group. And for each title and heading you will need 
to: 

1. Place the cursor in the chapter title or heading. 
2. In the styles group, chose Heading 1 for the highest level, such as chapter 

title, then Heading 2 for the next level, and Heading 3 for a subheading. 

After doing so place the cursor where you would like the Table of Contents to be 
placed Click on the References tab, then Table of Contents. You will be able to chose 
from with Automatic Table 1, 2, or 3. 

  

Updating the Table of Contents 
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The TOC will be automatically updated when you open your document. Despite this 
you can also manually update it if you add more titles and headings by clicking on 
the Reference tab, then Update Table.  

You will be given the option of updating the entire TOC, or just the page number. 
Chose the Page Number option if you are not adding new headings, just body text. 
But if you have indeed added or changed a chapter title or heading, select the 
Update entire table option. 

To Remove the TOC 

Removing the Table of Contents is quite easy. To do so you must highlight the TOC 
and again click on References tab, from there chose Table of Contents and the drop 
down menu should appear. From there click on Remove Table of Contents, and it 
should be gone.  
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Mail Merge 

Let’s imagine that you have to distribute a letter or email to every employee at your place 

of work. Using Word’s Mail Merge feature instead of writing one for each employee 

individually you can create one document that contains the information that is the same 

for each, and like when creating a template, add placeholders for the information that is 

unique to each copy.  

Main Document 

You must first begin with the main document, which can either be a letter, email, or 

envelope. This main document must contain 2 main elements. 

1. Body Text: This block of text will remain the same in each of the letters that you 

send. 

2. Placeholders (Also referred to as Fields): Here you will be able to add each 

recipient’s information. 

 

Recipient information should be kept in a data source such as a Word table or Excel 

worksheet. It should be listed in table and rows. The data source should be formatted in a 

way that makes it possible to link information with specific placeholders in the main 

document. An example is shown below:  
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To create a list of recipients you must know the information needed and you must enter it 

in a compatible program such as Excel or Outlook. Each column should represent a type 

of information; such as First Name, Last Name, and Street Address. Each row should 

then contain all of the corresponding information for each person, name, address, etc.  

You can connect the list to the main document and add any column heading as a 

placeholder into the main document. When finished you will have a set of documents that 

contain individualized information for each person from the entries in one row of the 

recipient list. 
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Once both components are complete you can indicate the merge fields (placeholders) on 

your main document by typing them surrounded by chevrons (« »_ 

 

For example the merge fields in the main document may look like this: 

«First Name»«Last Name» 

«Street Address» 

«City», «State» «Postal Code» 

To Perform the Mail Merge 

To perform a mail merge, click Start Mail Merge on the Mailings tab, and then click 

Step by Step Mail Merge Wizard. The wizard opens on the right of the window in a 

task pane. To use the mail merge, follow the directions and click Next at the bottom of 

the pane to step through the wizard (or Previous if you need to go back to an earlier 

step).  

 Select the type of document you are creating 

 Chose the size and the text option for your document. 

 Chose the recipient list you want to merge into your document. There are three 

options to select from: Use an existing list, if you already have a recipient list that 

contains the information you can click on Browse and locate it. Select from 

Outlook contacts if you want to use contacts from your Outlook application. Or 

Type a new list, if you do not already have an appropriate list and would like to 

create one.  
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Three Options 

 

Once you connect to the recipient list, you chose the recipients that you want to include 

in the merge. To do so you must place a check mark next to the name of each recipient in 

the Mail Merge Recipients dialog box that will automatically launch.  

 

 Arrange the information in the main document, both the body of text and the 

merge fields (placeholders) 

 You can review your changes before you print the document.  

  Complete the merge. Click to open the Merge to printer dialog box. From there 

your documents should print.  
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Tracking Changes with Word 2010 

Imagine if you are in a situation in which a document of yours has to be reviewed and 

revised multiple times before the final edition is released. Instead of submitting paper 

copy to the revisers various times you can send them an electronic copy of your 

document and with Word 2010 they will be able to make changes without ever having to 

print it out. With Track changes you can mark up documents with revisions, and you also 

have the option of rejecting or accepting the revisions. You are also allowed to insert 

comments along the margins of the document.   

Tracking Changes 

On the Review tab, in the Tracking group you will find Track Changes. When this 

option is selected Word will insert marks that show where deletions, insertions, and 

formatting changes have been made.  

When Track Changes is turned on Word will continue working as it normally would. As 

you delete or insert text there will be a note, a markup, placed in the margins.  

1. Deleted text appears in a balloon in the margins 

2. Inserted text also appears in a balloon in the margins. 

3. Red vertical lines in the left margin appear to indicate changes. 
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Inserting Comments 

To insert a comment along with the revisions you have made place the cursor after the 

text you want to comment on and click on New Comment located in the Comments 

group, in the Review tab. A comment balloon in which you will be able to type will then 

appear in the document’s margin, and the corresponding text will be highlighted.  

*Note: Turning of Track Changes does not eliminate the changes that have been to the 

document. To remove tracked changes, you accept or reject them. To remove comments, 

you delete them. 

Accept or Reject Changes 

Once the revisions have been made you can review them and reject or accept. The 

reviewer can read the comments and then delete them, as well as, handle revisions all at 

once or one by one.  

1. Use the Accept button to accept changes. 

2. Use the Reject button to reject changes that have been proposed. 

                             


