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Microsoft Excel is a spread sheet program that makes it easy for you to create,
track, and update all sorts of data. Excel’s calculating functions are ideal for

creating products, such as inventories, check registries, or sales invoices.

Getting Started

Terms
Before we even learn about the “Excel” program itself here are a few keywords that
you will hear frequently hear during your sessions:

Mouse: A device that allows you to select onscreen items by pointing at them with the
mouse pointer. A mouse is connected to the computer by a long, thin cord that
resembles a mouse tail — hence the name.

Spreadsheet: Also known as worksheet, a spreadsheet is a grid composed of rows

and columns that intersect to form cells. You enter data (text, numbers
and formulas) into these cells, and the spreadsheet performs calculations on
the data.

Active Cell: The cell in which the cursor (or cell pointer) is currently located. A cell

must be active in order for you to enter data into it.

Cell Pointer: A dark border around a cell in a worksheet, indicating that it’s the active

cell. You can move the cell pointer with the mouse or the keyboard.

Menu: A list of commands. You’ll find a program’s menu located at the top of the

program window, just below the title bar.

Toolbar: A long bar or row of buttons (small pictures) that represent various commands.

Opening Excel:

In order to open the Microsoft Excel program you must:
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Click the “2Start| b itton in the lower left corner of the screen.

Put the mouse pointer over the option “Programs”

Scroll down and click on “Microsoft Office” as shown.

Internet [T) Accessories

Explorer ) Adabe

@ ‘:'] Burn a CD or Data DVD

2] ) DVD

Mozilla Firefox ) Games

T) Microsoft Office
m {7 Mozilla Firefo:

[T) Startup

AccuTrack 9 € Internet Explorkr

&2 Putty

FIP ws_ftp32

(T) AccuTrack 9

™) ArcSoft PhotoStyidio 5.5

{T) Canon

(7)) Powertoys for Windows XP

™) QuickTime

Central Services Print Queues > ‘j icanSoft ?rr?nlpa ezl

A~ Acrobat Distiller 9

Network Servers » /- Adaobe Acrobat 9 Aro
Lc Adobe LiveCycle

v v Vv Vv Vv Vv Vv v

v Vv Vv Vv WV v

"‘l“y Apple Software U
{T) Microsoft Forefron
L %) SharePoint

@ Set Program Access and Defaults

Click on this option

Once you click in Microsoft Office, simply select Microsoft Office Excel 2010 in the
drop-down menu.

Once opened, the Excel screen should look as follows.
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Status Bar Horizontal and vertical Scroll bars

Cell

The Excel Window contains many parts:
Scroll Bars: Used to display a part of a worksheet that is currently hidden from view —

there is a horizontal and vertical scroll bar.
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Formula Bar: Provides an area for entering and changing cell data and reviewing cell
formulas
Row Headings: Contains numbers for each row in the worksheet. Rows are labeled 1, 2,
and 3 and so on. A worksheet usually contains 1,048,576 rows.
Column Headings: Contain letters for each column in the worksheet. Columns are
labeled A to Z then AA to AZ and so on. Worksheets usually contain
16,384 columns.
Cell: The intersection of a column and a row. The active cell is marked with a dark
outline. A cell’s address is composed of its column letter followed by its row
number, as in cell B3.
Status Bar: Displays the current status of the workbook, along with other data, such as

The sum of the selected cells.

The Title Bar
¥ : ; f ©
m leme | Icet  Pogelayort  Tormulss  Dsts  Revew View arobat & 0 ]

%h

L2 ]

BHom

This lesson will familiarize you with the Microsoft Excel screen. We will start with the
Title bar, which is located at the very top of the screen. On the Title bar, Microsoft Excel
displays the name of the workbook you are currently using. At the top of your screen, you

should see "Book1 — Microsoft Excel” or a similar name.
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The File Tab is located on the upper left corner of the Microsoft Excel screen. Once

clicked, a new screen will appear with commands such as New, Open, Save, Save As,

Print, Prepare, Send, Publish and Close. We will discuss each of these commands

throughout the lessons. You use the File Tab to give instructions to the software, to be

applied in the current book or project. Point with your mouse to a menu option and click

the left mouse button. To select an option, highlight the item on the drop-down menu and

press Enter.

Do the following exercise, which demonstrates using the Microsoft Excel menu.

> w e

Click your left mouse button.

Point to the File Tab with your mouse.

Press the down arrow key until Close is highlighted.

Press the Up arrow key until Print is highlighted.
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5. Press the right arrow key once.
6. Now simply click on the File Tab once more
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Tabs provide shortcuts to menu commands. Toolbars are generally located just below the

Title Bar.
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Worksheets
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Microsoft Excel consists of worksheets. Each worksheet contains columns and rows. The
columns are lettered A to XFD; the rows are numbered 1 to 1,048,576 rows. The
combination of column and row coordinates make up a cell address. For example, the cell
located in the upper left corner of the worksheet is cell A1, meaning column A, row 1.
Cell E12 is located under column E on row 12. You enter your data into the cells on the

worksheet.

The Formula Bar

| Al ~Q fe| cell A1 ¥
I —— = = - = - - —

If the Formula bar is turned on, the cell address displays on the left side of the Formula

bar. Cell entries display on the right side of the Formula bar. Before proceeding, make

sure the Formula bar is turned on.

10
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Point to the View Tab, which is located under the Title Menu.

Click the left mouse button. The View toolbar will show up.

On the Show/Hide, check if Formula Bar has a checkmark next to it. If not,
simply click on the square to place a checkmark on it. Click back to the Home tab.

Note that the current cell address displays on the left side of the Formula bar.

(S = P o

Home “ Insert Page Layout Formulas Data 1

’_‘N' o Calibri vl (A A |
Paste A Copy: B 7 U - - Q A E =
= ¥ Format Painter —
Clipboard = | Font = |
Al -~ (=

ggwmummhwraﬁk

W
-
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Selection and Editing of Cells

Selecting Cells

If you wish to perform a function on a group of cells, you must first select those cells by
highlighting them. To highlight cells Al to E1:

Place the cursor in cell A1,

Press the F8 key. This anchors the cursor.

Note that “Extend Selection” appears on the Status bar in the lower right corner of
the screen. You are in the Extend mode.

Click in cell E10. Cells Al to E10 should now be highlighted.

Press Esc and click anywhere on the worksheet to clear the highlighting.

Alternative Method - Selecting Cells by Dragging

You can also highlight an area by holding down the left mouse button and dragging the

mouse over the area. In addition, you can select noncontiguous areas of the worksheet by

doing the following:

1.
2.

s

© N o O

Place the cursor in cell A1,

Hold down the Ctrl key. Do not release it until you are told. Holding down the
Ctrl key enables you to select noncontiguous areas of the worksheet.

Press the left mouse button.

While holding down the left mouse button, use the mouse to move from cell Al to
E7.

Continue to hold down the Ctrl key, but release the left mouse button.

Using the mouse, place the cursor in cell G8.

Press the left mouse button.

While holding down the left mouse button, move to cell 117. Release the left

mouse button.

12
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9. Release the Ctrl key.
10. Press Esc and click anywhere on the worksheet to remove the highlighting
Editing Text

In this lesson you are going to learn how to enter text. To begin, open Microsoft Excel.

For this lesson, your default font should be set to Arial. Let’s check to make sure it is.

1. Make sure you are in the Home Tab, and find the Font group.
2. Make sure it reads “Arial” in the font bar. If not click the down arrow and select

Arial.
Arial *11 ~ A A
B Z U~ #H-1S5A-

This lesson will teach you how to enter data into your worksheet. First you place the
cursor in the cell in which you would like to enter data, type the data, and then press

Enter.

1. Place the cursor in cell Al.

2. Type John Jordan. Note that the word Ready on the Status bar changes to Enter.

3. The Backspace key erases one character at a time. Erase "Jordan™ by pressing the
backspace key until Jordan is erased.

4. Press Enter. The name "John™ should appear in cell Al.

13
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Editing and Formatting of a Cell

After you enter data into a cell, you can edit it by pressing F2 while you are in the cell
you wish to edit.

1. Move the cursor to cell Al.
2. Press F2. Note that the word Ready on the Status bar changes to Edit.
3. Change "John" to "Jones."
4. Use the backspace key to delete the "n" and the "h."
5. Type nes.
6. Press Enter.
X d9--|s
_ Home Insert Page Layout Formulas
3 i z:;y' Arial 11 v A A
Peste & Format Painter Bz u-m-1&2-A
Clipboard : Font
Al v (s f< | Jones
A B L C | -D £
1 [Jones
2

14
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Alternate Method — Editing a Cell by Double-Clicking in the Cell

You can change "Jones™ to "Johnson" as follows:

1. Move the cursor to cell Al.
2. Double-click in cell Al.
3. Press the End key. That will place the cursor at the end of your text.
4. Use the backspace to erase "n," "e," and "s."”
5. Type hnson.
6. Press Enter.
Xd9-™-|s
“ Home Insert Page Layout Formulas
& cut Arial i1 A AT
i; " &3 Copy ~ = .
aje J Format Painter B|Z U~ |- g.é.
Clipboard P Font
Al v @ Jx | Johnson
A B € D E
1 |Johnson
2

Formatting cells allows you to change the way in which the cell displays the information
you enter. Cells can be formatted to show the numbers in many different ways. To begin
to format a cell, follow these steps:

1. Type the number 98467 in cell Al and press enter

2. Locate the Number bar in the Home tab.

@- H9-0¢- |5 Bookl - Microsoft Excel
m Home Insert Page Layout Formulas Data Review View Acrobat
';“'J & Cut
p' - 42 Copy ~ .
aste | - - by -
» < J Format Painter B|7 U == 24
Clipboard “ Font . Alignment " Number
Al v ( Fe | 98467
A | B C D E F G H I J K

______ 1 [oaas7o0]

Arial 11 A A - =) Wrap Text Accounting -

=
=

SEEE EldMerge&Center~ $ v % 3 | %9 %

15
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Click on the comma sign
The number in cell Al should now read 98,467.00

to use the 1000 separator

Now the cell needs to be formatted again to show that it is a monetary value.

Click on the box on top of the comma, in the number bar.
Press the down arrow key to see the drop-down menu.
Select the Currency option on the drop-down menu
Leave the symbol as a “$” and click Ok.

10. Cell A1 should now read $98,467.00

Formatting dates

o > L D

Put the cursor on cell A2

Click on the box on top of the comma. The same one we used before.
Press the down arrow key until Cells is highlighted.

Click on “More Number Formats.”

Click on *Wednesday, March 14, 2001 and click Ok

16
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6. Now in type 7/4/99 in cell A2 and hit enter.

A2 - Jx \7/4/1999
| A | B C D
1 98,467.00

2 | sunday, July 04,1999] +——

7. Cell A2 should now read Sunday, July 04, 1999. Notice how the formatting
automatically changed the way in which the date is displayed but the Formula Bar
shows the date still as 7/4/1999.

8. Similar procedures are used to format cells to show times and percentages.

17
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Adjusting the Standard Column Width

When you enter Microsoft Excel, the width of each cell is set to a default width. This
width is called the standard column width. We need to change the standard column width

to complete our exercises. To make the change, follow these steps:

1. Click on Format, which is located on the Cells slot in the Home tab.

2. Press the down arrow key until Default Width... is highlighted.

3. Press Enter.

4. Type 25 in the Standard Column Width field.

5. Click on OK. The width of every cell on the worksheet should now be set to 25.
Cell Alignment

Look at cell ALl. The name "Cathy" is aligned with the left side of the cell. You can

change the cell alignment.

1 Cathy

Centering by Using the Alignment Group
To center the name "Cathy," follow these steps:

1. Move the cursor to cell Al.

2. Click on the Center icon, which is located on the Alignment Group.

Iﬁ H9- & Bookl - Microsoft Excel
m Home Insert Page Layout Formulas Data Review View Acrobat
Cut = - v o | - =
® Calibri il A AN F =g =) Wrap Text General
53 Copy * o L
B I U~ - - A- RE = iE  EdMerge&Centerr $ * % v | %3 .98

J Format Painter o —_

Clipboard ‘ Font . Alignment “ Number
The red circle designates the Align Center icon.

18
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Right-Aligning by Using the Alignment Group
To right-align the name "Cathy," follow these steps:

1. Move the cursor to cell Al.
2. Click on the Align Right icon, which is located on the Formatting toolbar.

&9~ = Bookl - Microsoft Excel
m Home Insert Page Layout Formulas Data Review View Acrobat
Cut 5 - v o 1 - =
& Calibri 1 AN FEE=Em P =) Wrap Text General .
23 Copy ~ "
- - Ty - - = = = iFE L g - v O -0 .00
F Format Painter B 7 U i N A = = a iE iE _‘E Merge & Center $ Yo * 00 +.0
Clipboard a Font Alignment . Number .

The red circle de5|gnates the Align Right icon.
Left-Aligning by Using the Alignment Group
To left-align the name "Cathy," follow these steps:

1. Move the cursor to cell Al.

2. Click on the Align Left icon, which is located on the Formatting toolbar.

&9~ = Bookl - Microsoft Excel
m Home Insert Page Layout Formulas Data Review View Acrobat
Cut = - v o )| o
& Calibri 1 AN FEE=Em P =) Wrap Text General -
&3 Copy ~ . A . .
- v | &y~ - E = iEiE M & C . v 0L 9 | 0 .0
 Format Painter B I U E 9 A e_ = E erge & Center $ /o 60 .0
Clipboard 4 Font Alignment . Number

The red circle de5|gnates the Align Left icon.

Adding Bold, Underline, and Italic
Adding Bold by Using the Icon

1. Type Bold in cell A3.

2. Click on the checkmark located on the Formula bar. ¥

Click on the Bold icon, which is on the Font Group. B

> w

Click again on the Bold icon if you wish to remove the bolding.

19
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Alternate Method — Adding Italic by Using the Icon

Type Italic in cell B3.
Click on the checkmark located on the Formula bar. ¥

Click on the Italic icon, which is on the Formatting tab. <

> w e

Click again on the Italic icon if you wish to remove the italics.

Alternate Method — Adding Underline by Using the Icon

1. Type Underline in cell C3.

2. Click on the checkmark located on the Formula bar. ¥

3. Click on the Underline icon, which is on the Formatting tab. =

4. Click again on the Underline icon if you wish to remove the underline.

Alternate Method — Bold, Underline, and Italicize Using Icons

1. Type All Three in cell D3.

2. Click on the checkmark located on the Formula bar. ¥

Click on the Bold icon. B

> w

Click on the Italic icon. £

5. Click on the Underline icon. 2
Selection and Editing of Cells

You can change the Font and Font Size of the data you enter.

Type Times New Roman in cell A5.

Click on the checkmark located on the Formula bar. &
Click the font box in the Font Slot.

> wnpoE

Click on ™ and select Times New Roman. This will change you current font to

Times New Roman

20
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Changing the Font Size

1. Place the cursor in cell A5.
2. Click on the box next to the font. It should have a number in it.

3. Clickon ™ and select 15 in the Size Box

Deleting a Cell Entry
To delete an entry in a cell or a group of cells, you place the cursor in the cell or highlight

the group of cells and press Delete.

1. Place the cursor in cell A5.

2. Press the Delete key.

Changing a Single Column Width
1. Place the cursor on the line between the B and C column headings. The cursor

should look like + with two arrows.

2. Move your mouse to the right while holding down the left mouse button. The

width indicator will appear on the screen.

21
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3. Release the left mouse button when the width indicator shows approximately 40.
Moving to a New Worksheet
In Microsoft Excel, each workbook is made up of several worksheets. Before moving to
the next topic, move to a new worksheet.

1. Click on Sheet2, which is located in the lower left corner of the screen.

31
32

M 4 » M| Sheetl ~ Sheet2 - Sheet3 ~ ¥J
Ready_

Filling Cells Automatically

You can use Microsoft Excel to automatically fill cells with information that occur in a
series. For example, you can have word automatically fill in times, the days of the week

or months of the year, years, and other types of series. The following demonstrates:
1. Type the following into the worksheet as shown.

A B G D E F G
1 1:00 Sun Sunday Jan January 2000 Type 1
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2. Place the cursor in cell Al.
3. Press F8. This will anchor the cursor.
4. Press the right arrow key six times to highlight cells Al through G1.
5. Find the small black square in the lower right corner of the highlighted area. This
is called the Fill Handle.
Al v (- fx | 1:00:00 AM
A | 8 | ¢ | o | E | FE | 6 | H
i I 1:00 Sun Sunday Jan January 2000 Type 1 @
2
3

6. Grab the Fill Handle and drag with your mouse to highlight cells Al to G24.

7. Note how each cell fills.

Clipboard "= Font fa Editing
A v (3 | 1:00:00AM ¥
A 8 C D £ F G i
1 1:00 Sun Sunday Jan January 2000 Type 1
2 2:00 Mon Monday Feb February 2001 Type 2
3 3:00 Tue Tuesday Mar March 2002 Type 3
4 4:00 Wed Wednesd: Apr April 2003 Type 4
> 5:00 Thu Thursday May May 2004 Type 5
6 6:00 Fri Friday Jun June 2005 Type 6 1
7 7:00 Sat Saturday Jul July 2006 Type 7
8 8:00 Sun Sunday Aug August 2007 Type 8
9 9:00 Mon Monday Sep Septembe 2008 Type 9
10 10:00 Tue Tuesday Oct October 2009 Type 10
11 11:00 Wed Wednesd: Nov Novembe 2010 Type 11
12 12:00 Thu Thursday Dec Decembei 2011 Type 12
13 13:00 Fri Friday Jan January 2012 Type 13
14 14:00 Sat Saturday Feb February 2013 Type 14
15 15:00 Sun Sunday Mar March 2014 Type 15
&6« » M| Sheetl - Sheet2 - Sheet3 - ¢J ANl
Average: 24083:00:00  Count: 105 Sum: 722640:00:00 |{¢55 (03 (0|00 st

23



@Trin‘ﬁ College Neighborhood

’ 4
|:|N @0 A 1300 Broad St. Hartford, CT 06106 (860) 297. 4277
Technology Center

2. Press Esc and then click anywhere on the worksheet to remove the highlighting.

Numbers and Mathematical Calculations

In this lesson you will learn how to work with numbers and how to perform mathematical

calculations. To begin, open Microsoft Excel.

Making Numeric Entries

In Microsoft Excel, you can enter numbers and mathematical formulas into cells. When a
number is entered into a cell, you can perform mathematical calculations such as
addition, subtraction, multiplication, and division. When entering a mathematical
formula, precede the formula with an equals sign. Use the following to indicate the type
of calculation you wish to perform:

+ Addition

- Subtraction

* Multiplication

/ Division

Performing Mathematical Calculations

The following exercises demonstrate how to perform mathematical calculations.

Addition

Move the cursor to cell Al.
Type 1.

Press Enter.

Type 1 in cell A2.

Press Enter.

o &~ w NP
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6. Type =A1+A2in cell A3.
7. Press Enter.
8. Note that cell Al has been added to cell A2 and the result is shown in cell A3.

A3 v ( K =A1+A2 )

A B C D E

1 1
(—

Place the cursor in cell A3 and look at the Formula bar.

Subtraction

Press F5. The Go To dialog box will appear.
Type Bl.

Press Enter.

The cursor should move to cell B1.

Type 5 in cell B1.

Press Enter.

Type 3 in cell B2.

Press Enter.

Type =B1-B2 in cell B3.

10. Press Enter.

© © N o gk~ 0w DN

11. Note that cell B2 has been subtracted from B1 and the result is shown in cell B3.
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Place the cursor in cell B3 and look at the Formula bar.
Multiplication

1. Hold down the Ctrl key while you press "g" (Ctrl-g). The Go To dialog box will
appear.

Type C1.

Press Enter. You should now be in cell C1.

Type 2 in cell C1.

Press Enter.

Type 3 in cell C2.

Press Enter.

Type =C1*C2 in cell C3.

Press Enter.

© © N o gk~ DN

10. Note that C1 is multiplied by C2 and the answer is displayed in C3.

v é}:cr'cz )

3 C D E

Place the cursor in cell C3 and look at the Formula bar.

Division

1. Press F5.
2. Type D1.
3. Press Enter. You should now be in cell D1.
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4. Type6incell D1.

Press Enter.

Type 3 in cell D2.

Press Enter.

Type =D1/D2 in cell D3.

Press Enter.

10. Note that D1 is divided by D2 and the answer is displayed in cell D3.

© o N o O

Place the cursor in cell D3 and look at the Formula bar.

The AutoSum Icon

The AutoSum icon on the Home Tab in the Editing group, it automatically creates a SUM

function. The following illustrates using the SUM function to total the Region 1 sales:

1. Press F5.
2. Type B16.
3. Press Enter.
4. Click on the AutoSum button, which is located on the Standard toolbar.
_t_)/l — [ ] x
= = (F] 57
Insert Delete Format Sort & Find &
- - - £ Clear ~ Filter - Select ~
Cells Editing

B4 to B15 should now be highlighted.
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5. Press Enter.

Inserting Rows

You can use Microsoft Excel to insert or delete rows on the worksheet. You need to

insert three rows so you can add headings to the chart.

1. Highlight cells Al to A3. Move the cursor to cell Al. Press F8. Press the down

arrow key twice.

U hiw N =

January
February
March
April
May

789
736
785
799
723

460
1230
564
952
851

574

1265
652
954

SUM v (3 X ¥ f| =sum(Ba:B15)
A B c D E

2

3 Region1 Region2 Region3

4 January | 789 460 574

5 February } 736 1230 1265

6 March | 785 564 652

7 April 1 799 952 954

8 May | 723 851 854

9 June | 2086 965 1122

10 uly | 1748] 2147 1955

11 August |} 1143 1120 1235

12 Septembg  854f 1230 1256

13 October | 753 654 654

14 Novembel 1747 751 852

15 Decembe{ 1760 1789 1622

16 Total @

17 SUM(numberl, [number2], ...) |
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2. Click on Insert, which is located on the Menu bar.

1300 Broad St.

Hartford, CT 06106 (860) 297. 4277

Delete Format

Cells

3. Press the down arrow key until Rows is highlighted.

4. Press Enter. Three new rows should be inserted.

Your worksheet should now look similar to the one shown here.

I8 v |
A B C D

1

2

3

4 |January 789 460 574
5 February 736 1230 1265
6 March 785 564 652
7 April 799 952 954
8 |May 723 851 854
9 |June 2086 965 1122
10 July 1744 2147 1955
11 August 1143 1120 1235
12 Septembe 854 1230 1256
13 October 753 654 654
14 Novembe 1747 751 852
15 |Decembel 1760 1789 1622
16 Total 13919

17
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Inserting Columns

You can use Microsoft Excel to insert or delete columns on the worksheet. You need to

insert a column.

o W N e

Move the cursor to cell A4.

Click on Insert, which is located on the Menu bar.

Press the down arrow key until Columns is highlighted.

Press Enter.

A new column is inserted.

A6 - |
| B C D E

1

2

3

- January 789 460 574
5 February 736 1230 1265
6 _March 785 564 652
7 April 799 952 954
8 May 723 851 854
9 June 2086 965 1122
10 July 1744 2147 1955
11 August 1143 1120 1235
12 Septembe 854 1230 1256
13 October 753 654 654
14 Novembe 1747 751 852
15 Decembel 1760 1789 1622
16 Total 13919
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Using Copy and Paste

In Lesson Three you learned that you can copy and paste information. To copy the

formula in cell B16 and paste it in cells C16 to D16, follow these steps:

=

Move to cell B16.
2. Click on the Copy icon. Rotating dotted lines will appear around the cell. The
rotating dotted lines designate the area to be copied.
Highlight cells C16 to D16.
4. Click on the Paste icon, which is located on the Standard toolbar. The formula in
cell B16 is copied to cells C16 and D16.

5. Press Esc.
Creating a Border

You can use the Border icon to place borders around a cell. You have several options on
the type of border to use and where to place the borders. Borders can be placed above,

below, and/or on the sides of cells. The following illustrates using borders:

1. Place the cursor in cell C16.
2. Highlight cells C16 to F16.

3. Click on the down arrow next to the Borders icon to open the Borders palette.

Calibri 111 - ||[FAFAT

B 7 gv~ - A~
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4. Click on Top and Double Bottom Border (farthest right in the middle row).

Calibri 11 - A A==
B 7 U-|0+dO-A-|EEFE
F¢ Borders
gl 05 Bottom Border
C T~ Top Border

Left Border
Right Border

No Border

789 EH Al Borders
736 [E] Outside Borders
785 [0 hick Box Border

799
723 Bottom Double Barder >
2086 Thick Bottom Border

Applying Themes

In order to be able to create a great-looking workbook without having to spend too much
time on small details, you may choose to apply a theme to either the whole workbook or

to specific parts of the workbook, such as tables and graphs.
To apply a theme to the whole document, follow these instructions;

1. Click on the Page Layout Tab

@9
m Home Insert Page Layout Formulas Data Review View
=2 4 Cut e s v | = - [0 ® =
j ) Calibri *i11 ~| A A = = = /2 =
Past i S~ A :
aste v | [l w - - EE E I S as
» < Format Painter B I U == == - W AN | S |
\ Clipboard . Font . Alignment
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2. Now, in the themes group, click on Themes.

@ 9ol
Insert Page Layout Foarmu
- _ — [
2 [
Margins Orientation Size  Print
= - - Area®

. BuiltIn -
il Aa Aa Aa Aa
|| mmaman ansmmn snmn=m commmm |
I Office | Adjacency Angles  Apex
; =
Aa }[I Aa_ Il (A ’m Aa i
Apothecary Aspect z Austin Black Tie
Aa_ | [Aa Aa l
EnnEnE EEEEEE| | | SEsses f oEsEEE
Civic Clarity Composite Concourse
r ] B
Aa Aa Aa | | Aa
| L DL |
Couture Elemental Equity Essential
— ] =
Aa Aa Aa Aa
LLEL L L] LL L - | IIIIII4
Executive Flow Foundry Grid -
LS) Browse for Themes...
S Save Current Theme...

3. By moving your mouse over any of the built-in themes, you can see a preview of
how it looks like in the current workbook.
4. Select one that you like and click on it. The theme will then be applied to your

workbook.

If you feel that you may want to use a more personalized theme, you may choose to use
some of the other commands, such as Effects and Fonts, located next to the Themes

command.

X Ed9- -
Insert Page Layout Formulas

0 & D&

Margins Orientation Size  Print E
v v v Area~
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You can change the colors used, the font and effects to create your own theme design.

Printing

If you wish to print what you have in your workbook, you can accomplish this by

following these simple steps

1. Select what you want to print (If printing everything you have on the workbook
skip this step)

2. Click the File Tab located on the top left hand corner of the window.

3. Click on the Print Command.

Iﬂ. .ri v - Bookl
“ Home Insert Page Layout Formulas Data Review View Acrobat

I Save .

Information about Bookl

B save as

[ Open = Permissions

3 Close &Bj Anyone can open, copy, and change any part of this workbook.

Protect
Workbook ~
Recent

=L Prepare for Sharing
New | ﬂ Before sharing this file, be aware that it contains:

Ch:- " f Decument properties and author's name
» Is:e:es fr Content that pecple with disabilities find difficult to read
4. Hit OK on the printing screen.
Exit Excel

You can exit Excel by using the file menu or the close button. If you make any changes

to your notebook you will be prompted to save the changes
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