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Part 1: Introduction  

 

A) What is PowerPoint? 

 

 PowerPoint is a presentation program that is part of Microsoft Office.  

 It allows you to create presentations where you can demonstrate or show projects, reports, etc 

that you have learned to an audience.  

 Visual Aid  

 

 

B) Launching PowerPoint  

    From the Start menu click on  

 > All Programs 

  > Microsoft Office  

   > Microsoft Office PowerPoint 2010 
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C) Familiarization with the PowerPoint Window 

 

                          Quick Access Toolbar                    Title Bar       

 

            Tabs                                  Standard/Formatting Groups 

                                               

 
 

        Slide          

 

     

If you click on the File Button, located near the top of the screen on the left side  , there 

are several options displayed. The most important ones are: 

 New – allows you to create a new presentation from scratch. 

 Open… – allows you to open a presentation that has previously been saved.  

 Save – allows you to save a presentation your computer in order to view or modify it later. 

 

 

 

 

Left Task Panel 
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Part 2: New Presentation  

 When clicking on „New‟ to create a new presentation from scratch, a window titled „New 

Presentation appears‟.  p 

o Under „Available Templates and Themes‟, there are several options that you can 

choose from.  

 Blank Presentation– lets you choose a blank presentation which you can 

modify in your own way. 

 Recent Templates- shows the most recent templates that you‟ve used. 

 Sample Templates – Gives access to different preset templates that you 

might use depending on the kind of presentation you are creating, such as 

a classic photo album, a quiz show, widescreen presentation, etc. 

 Themes – Gives access to different present themes that you might use and 

these include the font used, color, color schemes, slide designs, etc. 

 My Templates- shows templates that you have created or modified for your 

own personal use.  

 New from Existing – allows you to use an existing presentation in order 

to begin a new one. 

 

 
If you have access to the Internet, you can also check out the sections under Office.com 

Templates to get access to more designs, colors, and preset presentations.  You can search for 

more templates by typing in the specific template you are looking for in the search box and 

clicking on the arrow to search online for more templates.   
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A) Themes 

To apply an theme to a new presentation, simply go to the ‘Themes’ section that is found under 

Available Templates and Themes, and select the theme of your choice. This theme includes a 

selection of font, font color, background color, as well as slide design. You can click on any one 

theme and preview it in the right side of the screen. Once you have chosen a specific theme that 

you‟d like to use, simply click on the ‘Create’ button underneath the preview of the theme and it 

will be applied to your presentation.  

 

 

B) Blank Presentations 

To create your own presentation from scratch, simply follow the same steps as to apply an 

installed theme, but this time instead of going to the Themes section, we‟re going to go to Blank 

Presentation and then click on Create.  

 

1. The slide that appears is the title slide.  

 

2. Click on Click to add title and type in 

PowerPoint 2010 Basics. In the Click to add 

subtitle area click and type your whole name and 

today’s date.  

 

3. In order to choose a layout for this new slide, we 

will do the following: On the Home tab, under the 

Slides group, click on Layout.  

 

4.  Scroll through looking at the different options for your slide layout. Click on the layout 

called Title and Content to apply it to your slide. Once your layout has been applied, 

click on the content box and type the 

following (a bulleted list is inserted by 

default): 

 Text Layout (press enter) 

 Content Layout (press enter) 

 Text and Content  Layout 

(press enter) 

 Other Layouts  

 

 

 

5. Now we‟re going to add a new slide after the one we just finished typing. To do this, click 

on New Slide in the Slides group under the Home tab, and once again we‟ll choose the 

Title and Content layout to this new slide simply by clicking on it. 

 

a. Click in the Click to add title area at the top of the slide and type What is 

 PowerPoint?  
b. Click in the Click to add text area to create a bulleted list.  
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Write: 

 Presentation software that uses text (press Enter) 

 Graphics ( press Enter) 

 Video ( press Enter) 

 Sound 
 

6. Add a third Title and Content slide following the same steps that we just went over. 

a. Title: Why use PowerPoint? 

b. Bulleted point: To communicate (press enter) 

c. Subpoint: press the Tab key: Effectively (press enter) 

d. Second subpoint: Appropriately (press enter) 

e. To return to a bulleted point hold down the Shift key and press the Tab key. 

f. Bulleted point: To enhance the presentation 

 

7. In the Left task panel, we can see that there are two tabs called Slides and Outline. By 

default, we are in the Slides view. Click on the Outline view to see your presentation in a 

more organized way using bulleted lists.  

 

  

8. Create a new slide with the same layout 

from the Home tab, under the Slides group 

– or press CTRL-M (a shortcut for creating 

a new slide). Use the Slides or Outline view 

to type in the following – your choice.  

a. Title: Text 

b. Bulleted points: 

 The Good  

 The Bad 

 The Ugly 
 

9. Changing Slide Order  

 

PowerPoint allows you to change the order 

of slides in your presentation quickly and 

easily. The easiest ways to view and 

change the order of slides are in the 

Outline View, Slide View, and Slide 

Sorter View.  

 

 To change the order of slides in either the Outline or Slides View: 

 

 Click and hold on the slide icon of the slide that you would like to move. 

 

 Move the mouse pointer to the new location of the slide. As you move the 
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pointer, a soft blue line will appear that shows you the new position for the slide. 

In this case, we‟re bringing the third slide up to the second position.  

 

 Release the mouse button to change the order of the slide selected.  

 

To change the order of the slides in Slide Sorter View under the View tab: 

  

 Click on the ‘View’ tab at the top of the page and click on Slide Sorter under the 

Presentation Views menu. 

 

 Click on the slide that you would like to move and hold the mouse button down. 

You will see that your selected slide is outlined by an orange border. 

 Move the pointer to the space between the two slides where you would like the 

selected slide to be inserted. A line will appear. 

 

 Release the mouse button. 

 

 

10. Deleting Slides  

 

There are several ways to delete slides.  

 

To delete slides in the Outline View:  

 Place pointer over slide icon until it changes to a four sided arrow.  

 Click once to select slide icon.  

 Press the delete key on the keyboard. 

 

To delete slides in the Slides View: 

 Click once on the slide that you wish to delete. This creates an orange border 

around the selected slide.  
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 Press the delete key on the keyboard. 

 

To delete slides in the Slide Sorter View: 

 Click once to select slide you wish to delete.  

 Press the delete key on the keyboard. 

 

To delete slides using either the Slides View, Outline View or the Slide Sorter View 

 Select slide to be deleted by clicking on it on any of 

the three views. 

  Once slide is highlighted, go to the Home tab and 

then to the Slides group. Click on Delete in order to 

delete the slide selected. 

*or* 

 Right-click on the slide that you wish to delete 

(while in any of the 3 views) 

 From the drop-down menu, click on Delete Slide. 

This will get rid of the slide that you right-clicked 

on. 

 

 

 

11. Creating a Notes Page  

 

A presenter has two jobs when developing a presentation. 

One is to create slides that contain concise messages which 

clearly communicate the presenter‟s information. The 

second is to communicate verbally, putting each slide‟s 

message in perspective. By creating notes pages, the 

presenter has an organized way of keeping up with the slide 

order and notes about the slide.  

 

 To create Notes Pages: 

 Select the slide for which you wish to create a Notes Page. 

 From the View Tab, select Notes Page.  

 The slide image will appear in the top half of the page and a text area will appear 

in the bottom half of the page.  

 Click in the bottom half of the Notes Page and type your notes.  

 

* Notes do not appear when presenting the slide show. They must be printed out in 

order to see them.   
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                    Slide 

 

 

 

 

 

 

 

 

 

 

 

 

          Notes Page  

 

 

 

 

   Slide Number 

 

 

 

 

 

 

 

 

This is another way to add 

notes to your presentation 

slides in the Normal view 

(found at the bottom of 

every slide). You can just click inside the box and start typing your notes.  
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Part 3: Apply a Design Theme to the Slide Presentations 

1.  Click on the Design tab and take a look at the Themes group. 

a. All themes include a background design and color, color scheme, font 

style/sizes/colors, etc. Keep in mind that you can modify the theme, you just need 

to pick a design that you like. 

b. As you place your mouse over these themes, you can get a preview of what they 

would look like in your presentation. Just look at the slide that you currently have 

maximized, and you will see the theme being applied. 

c. When you find a theme that you like, simply click on it and it will be applied to 

all the slides in your presentation. 

 

2. Once you have selected a theme, you have the option to modify the way it looks. On the 

right side of the Themes Group there are three buttons: 

a. Colors 

b. Fonts 

c. Effects.  
 

3. You can click on any of them in order to change the theme you‟re currently using. If you 

find any other colors, fonts, or effects that you‟d rather have, just click on them and they 

will be applied to all slides automatically. 

 

You can choose to save the template that you have modified, in case you want to use it in the 

future. To do this, simply click on the Save As button from the drop-down menu in the File 

Button on the upper left part of the screen, and on the dialog box that comes up, click on the 

down arrow next to Save As Type and click on PowerPoint Template. 
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Part 4: Using Slide Master  

 

One of the most useful tools in PowerPoint is the Slide Master. A slide master contains 

instructions on the background design, the background color, text color, font, and font size. This 

allows you to give your presentation a consistent appearance throughout. There are four masters 

available: Slide, Title, Handout, and Notes Pages.  

 From the View tab, on the Master Views group, choose 

Slide Master.  

 

 A master slide for the presentation will appear. It 

contains a position box for the title and a position box 

for the body text. These positions boxes can be placed where you wish, and will appear 

in these locations on all slides.  

 To insert a date, click in the text area first. Go to the Insert tab and under the Text 

Group click on Date & Time. Select the kind of format in which you want to insert the 

date.  

 

 To insert a page number, click in the text area. Go to the Insert 

tab and under the Text Group click on Slide number.  

 Text boxes will appear which may be dragged to any position in the text area. The date 

and page numbers will now be placed on all slides.  

 When completing your work in the Slide Master, change back to an appropriate view 

by clicking on the Close Master View in the right side of the screen under the Slide 

Master tab.  

Part 5: Getting Help  

 

PowerPoint offers Help at two levels.  

 

For a quick explanation of a button, you can just place your mouse over that button, without 

clicking on it, and a quick explanation will come up. 
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Example: Here‟s a quick explanation of what the Slide Master View is for. The mouse was 

simply placed over the Slide Master Button for a few 

seconds, without clicking on it. 

 

 

 

 

 

 

 

For more detailed help, click on the blue question mark located in the top right corner of the 

screen. 

 

 

You can then just type in a keyword that will let PowerPoint Help know what you‟re having 

trouble with. Once you‟re finished typing, just hit Search and PowerPoint Help will come up 

with a list of links that will take you to possible 

solutions to your problem and with more 

information. There are even instructional videos 

available with PowerPoint Help. 

  

 

If you are unsure of what to look for, you can also 

look under Browse PowerPoint 2010 Support 

and click on any of the links (blue phrases) in 

order to get you started. 

 

 

Also, you will be able to get more information if 

your computer is connected to the Internet. Some 

help features will be disabled if your computer 

has no internet connection. You can check 

whether your computer has an existing internet 

connection by looking at the lower right corner of 

the Help window. 

 

 

Part 6: Refining Your Slides 

 

Using WordArt                                                                  

1. From the Insert tab, under the Text 

group, click on WordArt, which is 

represented by the letter A.  
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2. To choose any of the different WordArt 

styles available, simply click on the one 

that you would like to use. 

 

3. A Text Box similar to the one below will 

appear in your slide. You may then type 

anything inside the box, and edit the font 

now or later. Click anywhere outside of 

the box when you are finished.  

 
 

 

Editing WordArt 

 

1. If you would like to change the font size of 

your text, simply highlight it by triple-

clicking any of the words inside the text 

box. If you move your mouse a little above 

your text, you will see that an editing bar 

will come up.  

  
2. With this bar, you 

can do all the basic 

editing that you need 

for your text. You 

can change the font 

style by selecting any of the other fonts from the drop down menu, you can also change 

the font size by clicking on any other number other than the standard (pt. 54), you can 

also make the text bold or italic, change its color and borders, etc. Try working with these 

options and see how your text changes. 

 

3. Try out different visual effects to find one that you like  

 The green dot at the top of your 

highlighted WordArt allows you 

to rotate the image by clicking on 

it and dragging your arrow.  

 White dots and squares on the 

corners and sides allow you to 

resize the image by clicking on 

them and dragging them inward or outward. 
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4. Also, once you have inserted a WordArt into your slide, a new tab will be activated. This 

is the Format tab under Drawing Tools. Here you can format the style of your WordArt, 

the Text (Text Fill, Text Outline and Text Effects), Shape Styles (the box that contains 

the text – add background colors, outline, effect, etc.). You can also insert shapes, arrange 

the box and change its size (which you can also do by dragging the squares and dots on 

the box inward or outward, as we previously mentioned). 

 

Inserting Clip Art 

 

1. From the Insert tab, under the Images group, click on Clip Art.  

 
2. You will now see that a Clip Art Menu will come up in 

the right side of the screen. 

3. In the Search for: box type in the “art” you want and 

click the Go button. Explore the options.  

4. Try searching for birds, cats, and computers to see what 

you find. 

5. Click once on the clip art item you wish to add it to your 

slide.  

6. Practice moving and resizing the Clip Art. Click once on 

the item to select it, then drag the “handles” (boxes at 

corners and sides) to resize the object. 

7. To take away the menu on the right-hand side, simply 

click once again on the Clip Art button that you 

originally pressed. 

Practice: Search for a picture of a computer and put it on your 

1
st
 slide. 

  

Add an external photograph or picture to your slide 

1. Minimize PowerPoint. (Click on the little dash button in 

the upper right corner.)  

2. Open the Web browser (Internet Explorer)  

3. Surf the net to find a picture you like. (You can go to http://images.google.com) 

http://images.google.com/
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4. Once you locate a picture you like, move the cursor over the image and click the right 

button of the mouse until the pop-up menu appears. Click on Save Picture As… and save 

the picture to the desktop. Remember where you saved it and what you named it!  

 
5. Return to PowerPoint. (Click on the Microsoft PowerPoint button on the TaskBar).  

6. Go to the slide where you wish to add the picture.  

7. From the Insert tab, under the Images group, click on Picture. 

8. A new window will come up prompting you to locate the picture that you want to use in 

your folders. Once you 

locate it, you can click 

on it once and then click 

on Insert at the lower 

right corner of the 

window, or just double 

click on the picture and 

it will insert itself onto 

your slide. 

9. Resize the image as 

necessary.  
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Add a shape using the PowerPoint graphics tools. 

1. From the Insert tab, under the Illustrations group, click on Shapes. 

 
2. A drop-down menu will come up, with all 

kinds of subcategories to choose from (lines, 

rectangles, basic shapes, block arrows, etc.). 

To use any of them, simply click on the one 

that you would like to use and it will be placed 

in the slide you are currently viewing. Use the 

mouse to drag the shape to the size you like.  

 

3. Once you select a shape, a new menu will 

appear in the upper side of the screen, called 

Format. Here you can change the color of 

your shape, the shape outline, its position in the 

slide and its effects. You can also insert other 

shapes without having to go back to the Insert 

tab. 

 
 

*To delete your shape, just select it by clicking once on it and then hit the Delete button on 

the keyboard. 

Adding Charts and Graphics to your Presentation 

There are many different ways to present information in PowerPoint. If you have any sort of data 

that you would like to add to your presentation, you can insert many different charts and graphs 

available in PowerPoint 2007 in any of your slides. In order to do this, click on the Insert tab. 

Under the Illustrations group, click on Chart.  
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Once you do this, a window will come up asking you to choose the kind of graph that will best 

represent your data. There are many formats available – column graphs, pie charts, line graphs, 

etc. Once you have found the format that will best suit your information, click on it and then 

click on OK in order to insert it in your slide. Don‟t worry about the actual data – you will be 

able to modify the graph‟s contents once you insert the chart. 

 

 

 

 

 

 

 

 

 

 

Once you insert your chart, a Microsoft Excel spreadsheet will come up on the right side, 

splitting the screen with your PowerPoint presentation. This is because you can now edit the data 

in your chart by changing the numbers in the Excel spreadsheet. Take a look at the different 

numbers and titles in the spreadsheet, and to their corresponding color, axis and columns in the 

PowerPoint chart. 
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If you want to have a chart with fewer „Categories‟ or fewer „Series‟, you simply have to go to 

the excel spreadsheet and drag the lower right corner of the table until only the categories you 

want to keep are inside the gray margins. For example, if we are getting rid of Series 3 (column 

D), and Categories 3 and 4 (rows 4 and 5), our table will look similar to the one below: 

 

Taking away Column D    Taking away Rows 4 and 5 

Once you get rid of these columns and rows, you will notice that your new table in Excel now 

has a new bright blue border around it, and your graph in the PowerPoint presentation is 

automatically adjusted to fit the new data from the spreadsheet. 

 

If you would like to change the titles in your graph, simply edit the data in the spreadsheet and it 

will automatically be changed in your presentation. These same concepts apply when editing 

other graphs such as line graphs, pie charts, etc. 

Also, you can change the design of your graph (including colors, borders, style, and graph type) 

using the Chart Tools shown at the top of your screen once you have inserted your chart. There 

are three tabs available, called Design, Layout, and Format. We will go over each one of these 

briefly. 

i. Design – With the Design tab you can change the overall appearance of your chart. If you 

take a look at the Chart Styles group, you will see that there are many different sets 

of colors that you can choose. Just click on any of them in order to apply it to your 

chart: 
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You also have Chart Layouts, which allow you to change the layout of your graph 

(in this case, we‟ll change the layout of a pie chart). 

By default, the pie chart is created with no labels on 

its four segments, but you can choose to change this 

simply by clicking on any other layout available: 

 

 

       

 

 

    

 Before            After 

You can also change the data in your graph by making use of 

the buttons under the group Data. Remember that this can 

also be done by simply editing the data in the Excel 

spreadsheet that appears when you first insert your graph. 

ii. Layout – Within this tab, you will find even more options to edit the data being 

displayed in your graph. You can add/modify all sorts of axis, titles in your graph and 

different options with these tools. Take a look at all of them and try applying a couple 

to your chart. 

 

You can also insert different graphs including Shapes, Pictures and Text Boxes by using the 

Insert group on the left side of the Layout tab.  
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iii. Format – With this tab, you can format the graph that you have entered. You have 

options such as the Shape Styles group, which lets you give different styles to your 

graph. For example, if we insert a chart, you will see that it has a predetermined color. 

You can choose to change this by doing the following: 

a. First, select the part of the chart that you would like to change. In this case, we 

will select the group of purple bars in the bar graph simply by clicking on one of 

the purple bars. (If we wanted to just select one of the bars then we just have to 

click not once, but twice on the specific bar). 

 

All three bars selected      Only one bar selected 

Once you have selected the bars that you want to modify, simply click to expand the choices 

under the Shape Styles group, and you will see all the different color schemes that you have 

available for use in the graph: 

Click on any of them, and you will see how the 

color of the bar(s) you selected changes. Try 

this with different colors! If you want to try a 

color that is not being offered here, you can 

always make up your own fill color, your own 

outline, and even give 3-D effects to your shape 

by using the 3 other formatting buttons under 

the Shape Styles group: 

 

 

Try playing around with these buttons and add more life to your graphs! 
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Adding SmartArt Graphics to your presentation 

 

With PowerPoint 2010, you are not limited to adding one-dimensional text boxes or plain 

directional arrows in a graph. Now there are SmartArt graphics, which can have many effects, 

shapes, among others. You can also add WordArt, charts, shading, reflections, glows, and more. 

 

To add a SmartArt Graphic: 

 

1. Click on the Insert tab. Under the Illustrations group, click on Smart Art: 

 

 
2. A new screen will pop up, asking you to choose the kind of SmartArt that you would like 

to use. There are many different categories to choose from. Click on any SmartArt and 

you can see a quick description + what it looks like on the right panel of the window. 

Once you find one that best fits the information you want to display, simply click on it 

once and then click on OK in the bottom right corner. 

 

Once you have inserted your SmartArt, you can start typing in your information. On the left 

side of the SmartArt, a text box will appear. You can either type into the text box or directly 

into the slide. The textbox is simply a preview method, and it lets you jump from titles to 

subtitles easily. 
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Once you are done typing in your information, you can choose to edit your SmartArt by 

changing the colors, adding different effects, etc.  

In order to change the colors, simply select your SmartArt by clicking on the thick light blue 

border around it. Then click on the Design tab, and under the SmartArt Styles tab, you will 

see a button called Change Colors. Click on it in order to change the colors of the SmartArt 

you have selected: 

 

 
 

You can now choose from a list of preset colors available, under different groups. Click on 

any one set of colors in order to change the SmartArt that you have selected. 
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Finally, you can also add different effects to your SmartArt. Next to the Change Colors button, 

there are different SmartArt Styles that will add emphasis and give your presentation a more 

professional look. To view more styles, simply click on the down arrow and more options will be 

available. In order to preview any of these, just bring your mouse over the style you want to 

preview, and the SmartArt in your slide will automatically change. Try this with all effects 

available, so that you can make the best decision and choose the style that best fits the 

information you‟re presenting. 

 
 

PowerPoint will offer you the best styles that match your document on the upper part of the 

window pane, under Best Match for Document. You also have more options under 3-D that 

will make your information look more sophisticated. Once you have found the style (or 

styles) that best fit your information, simply click on it once, and the style will be applied to 

your SmartArt. 

 

To add effects to your graphs, charts, pictures, or videos: 

 

You can add effects like shadow, reflection, glow, soft edges, warp, bevel, and 3-D rotation 

to shapes, SmartArt graphics, tables, text, and WordArt in your 

Office PowerPoint 2010 presentations. This adds a more 

professional look to     your presentations, and you can give more 

emphasis to certain points by adding specific effects to it.  

a. You will first need to select the object to which you want to 

add an effect. To do this, simply click once on it – whether 

it‟s a chart, a picture, a graph, etc. – and then click on the 

Format tab that will appear once you select your object. 

b. Once you do this, you can now click on Picture Effects (or 

chart, video, etc., depending on the object selected): 

c. Now you will see a drop down menu with all sorts of effects 

that you can add to the object you have selected. Once you 

find an effect that you like, click on it once and it will be 

applied to the object you selected. 
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Picture with no effects   Picture with effects 

 

 

Part 7: Presenter View 

By using two monitors, you can run your Office PowerPoint 2007 presentation from one 

monitor (at a podium, for example) while your audience views it on the second monitor. 

Presenter view offers the following tools to make it easier for you to present information. 

In order to access presenter view, you need to make sure that you have 2 monitors connected. 

Presenter View will not function if you don‟t have two monitors connected. Once you do 

this, 

a. Click on the Slide Show tab 

b. Check the box next to Presenter view, under the Monitors group. 

 

 You can use thumbnails to select slides out of sequence and create a customized 

presentation for your audience. 

 Preview text shows you what your next click will add to the screen, such as a new slide 

or the next bullet in a list. 

 Speaker's notes are shown in large, clear type so that you can use them as a script for 

your presentation. 

 You can black out the screen during your presentation and then resume where you left 

off. For example, you might not want to display the slide content during a break or a 

question and answer period. 
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Part 8: Creating a Slide Show with Transitions   

 

Transitions (how you move from slide to slide) 

1. You first need to select the slide that you want to add the transition to by clicking once on 

it. This can be done in either the Slides view, the Outline view, or the Slide Sorter view. 

2. Now go to the Transitions tab, and look at the group called Transition to this Slide. 

3. You can then bring your mouse over any of the transitions available, and a quick preview 

of what it looks like and what its effects are will apply to your slide. This is very useful 

because you don‟t have to click on anything in order to preview it, you can simply bring 

your mouse over a transition that you‟re interested in. There are more transitions 

available, simply click on the down arrow and a menu will appear with all the 

transitions that are available for use. To apply any of these transitions to your slide, 

simply click once on the transition you‟ve chosen. 

 

 
 

4. To the right of the transitions, there are three buttons:  

5. You can choose to apply this transition only to the 

slide that you‟re working on or to all slides. If you 

want to add this transition to all the slides with just 

one click, simply click on the Apply To All button. 

6. By using the Duration button, one can modify the length of the transitions by using the 

arrows to add or lessen the time of the transitions.  

7. You can also add sounds to your transitions, simply by choosing an option other than No 

Sound from the Sound button. 

8. While in the Slides View and the Slide Sorter View, a small transition icon (a star) 

appears beneath each slide that has a transition applied.  
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9. To run the Slide Show 

a. You can either run it from the slide that you‟re currently on, or from the 

beginning of the presentation (first slide). 

b. Click on the Slide Show tab, under the Start Slide Show group; and click on 

either From Beginning, or From Current Slide. 

 

c. Click on the left mouse button, space bar, enter key, etc. to advance one slide 

when viewing the presentation. 

d. Press ESC to exit slide show. 

 

 

Part 9 – Custom Animation  
When designing a slide show, remember that your content should remain the center of your 

presentation. You want any of the tools you use in your presentation, such as transitions, to 

emphasize your points rather than drawing your audience‟s attention to special effects. Builds 

allow you to design your text so that bulleted points and objects appear one at a time. For 

example, since your audience is used to reading from left to right, design your “build” slides so 

that text files in from the right. Only have text fly in from the left when you want to emphasize a 

point.  

 

To apply a build to a specific slide to be animated: 

1. Select slide and the text area or graphic (this means that whatever it is that you are selecting 

has to have a box around it with „handles‟ – the 

white dots and squares). 

2. Click on the Animations tab. Under the 

Animations group, different options for 

animations in PowerPoint will be given. 

3. By clicking on the down arrow, more options for 

animations will be given. To add an effect to the 

selected text or graphic, simply click on an effect 

listed under the four effect lists available: 

 Entrance  

 Emphasis 

 Exit 

 Motion Path 

 

4. Click on the animation that you would like to 

apply to the selected text or graphic. 

a. If you would like to preview the 

animations, simply click on More Effects 
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and once the new window pops up, you can click on any of the animations available 

and preview it in the slide that you‟re working on. 

 

Practice: Select Entrance > Fade  

 Click on the arrow beneath the Effect Options button for additional effects.  

 
  

 In the Appear window, under the Effect tab enhancements 

 Sound (none or what kind)  

 After animation, whether you 

don’t dim or select color to 

dim 

 Animate text, referring to 

how you want the text to 

appear (all at once, by word 

or by letter)  

 Take a look at the Timing 

tab 

 Take a look at the Text 

Animation tab 

When you‟re done editing your animation 

effects, just click on the OK button at the 

bottom of the window. 

 

 

 

 

Part 10: Video  

 

Inserting and Animating Video  

1. Go to the Insert tab, under the Media Clips group; and click on the 

down arrow under the Video button.  

 

2. Click on the second option, Clip Art Video. 

a. PowerPoint will now give you the option to search for videos not just in the 

software, but on the internet as well. If you have an internet connection, you 

should check the „Yes‟ button so that all future results of your search will also 

consider movies from Microsoft Office Online. 
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3. After making a search, you‟re able to preview the clip in order to decide which one you 

want to add to your slides. To do this, simply click on the down arrow next to the clip 

you would like to preview and click on 

Preview/Properties.  
4. If you decide you want to add this video 

to your slide, simply click on it once. 

5. If you would like to animate your video 

(add an entrance effect, etc.) you can do 

so by simply selecting your video on the 

slide (one click) and then going to the 

Animations tab.  

 

 

 

 

 

Part 11: Saving and Printing Your 

Presentation 

 

1. Don‟t forget to save your presentation 

several times as you work on it 

2. Go to the File button on 

the upper left corner and 

then click on Save to 

start the save feature or 

click on the save diskette 

icon to save it 

automatically under the 

same name in which you 

opened it. 

a. If you would like 

to save your 

PowerPoint2010 

presentation to a 

format that is 

compatible with 

PowerPoint 2003, 

simply go to Save As and choose the option „PowerPoint 97-2003 Presentation.’ 

 

3. Choose where you want to save the presentation, give your presentation a name on the 

File Name bar, and then click on Save in the lower right corner. Remember that 

PowerPoint presentations do take up a lot of space.  
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a. PowerPoint 2007 automatically saves your presentations every 5-10 minutes. You 

can also quickly access the Save button  from the Quick Access toolbar 

located in the upper left corner of the screen. 

4. You can also save your presentation so that it can be viewed but no one would be able to 

modify it. To do this, you should choose the fifth option from the top on the Save menu, 

called PDF or XPS. Remember where you‟re saving it! 

5. If you would like to print your presentation, you can do so by simply clicking on the 

Office Button in the upper left corner, and then selecting Print from the menu. On the 

Print menu, we have different choices. You can read the description under each one for 

basic understanding. 

a. If you select the Print option, you can change the way the presentation will be 

printed. You can change the number of copies of your presentation under the 

option Number of 

copies. You can also 

choose to print your 

presentation as a 

handout (several slides 

per page), as notes 

pages (slides with 

notes in the lower half 

of the page) or as an 

outline (in the same 

way the presentation is 

viewed in the Outline 

View). Simply click on 

the down arrow to 

open the drop-down 

menu and click on the 

option that you prefer.  

b. Once you‟re done with 

the printing settings, just click on the OK button to print.   


